<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>DCOMM’s Emancipation Day Special  &#8211; KIKO TA PASANDO NOTISIA I INFORMASHON</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; Feed" href="https://kikotapasando.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; Comments Feed" href="https://kikotapasando.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; DCOMM’s Emancipation Day Special  Comments Feed" href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kikotapasando.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='sweetalert2-css'  href='https://kikotapasando.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://kikotapasando.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://kikotapasando.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://kikotapasando.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.6.2' type='text/css' media='' />
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='https://kikotapasando.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://kikotapasando.com/wp-content/themes/colormag/style.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://kikotapasando.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://kikotapasando.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.6.2' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.6.2' id='fts-global-js'></script>
<script type='text/javascript' id='iw-no-right-click-js-extra'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6' id='iw-no-right-click-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=5.7.2' id='share-on-whatsapp-script-file-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.8' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://kikotapasando.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kikotapasando.com/wp-json/wp/v2/posts/230766" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kikotapasando.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kikotapasando.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" />
<link rel='shortlink' href='https://wp.me/p3FP0C-Y22' />
<link rel="alternate" type="application/json+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2021%2F07%2F17%2Fdcomms-emancipation-day-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2021%2F07%2F17%2Fdcomms-emancipation-day-special%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://kikotapasando.com/xmlrpc.php"><meta name="description" content="&nbsp; DCOMM’s Emancipation Day Special  &nbsp; Philipsburg – On July 1st, the Government of St. Maarten commemorated the end of Slavery with their annual Emancipation Day ceremony and activities. This is the 158th Anniversary of the Proclamation of the Abolishment of Slavery on Sint Maarten. The theme this year is “No More Auction Block!” &nbsp;&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DCOMM’s Emancipation Day Special " />
<meta property="og:url" content="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" />
<meta property="og:description" content="&nbsp; DCOMM’s Emancipation Day Special  &nbsp; Philipsburg – On July 1st, the Government of St. Maarten commemorated the end of Slavery with their annual Emancipation Day ceremony and activities. …" />
<meta property="article:published_time" content="2021-07-17T10:59:38+00:00" />
<meta property="article:modified_time" content="2021-07-17T10:59:38+00:00" />
<meta property="og:site_name" content="KIKO TA PASANDO NOTISIA I INFORMASHON" />
<meta property="og:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&#038;ssl=1" />
<meta property="og:image:width" content="227" />
<meta property="og:image:height" content="222" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KIKOTAPASANDO" />
<meta name="twitter:site" content="@KIKOTAPASANDO" />
<meta name="twitter:text:title" content="DCOMM’s Emancipation Day Special " />
<meta name="twitter:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'colormag', amp: false, siteid: 54296538, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=270%2C270&#038;ssl=1" />
		<div id="atatags-542965382-60f2e9d985e07"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965382-60f2e9d985e07',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-83616463-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-230766 single-format-standard custom-background wp-custom-logo wp-embed-responsive user-registration-page unselectable right-sidebar box-layout better-responsive-menu">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix colormag-header-clean">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://kikotapasando.com/2021/07/17/pronostiko-di-tempu-pa-korsou-i-bisindario-balido-te-djadumingu-mainta-0600-o-l-18-di-yuli-2021/" title="Pronóstiko di tempu pa Kòrsou i bisindario bálido te djadumingu mainta 06:00 o.l., 18 di yüli 2021.">
							Pronóstiko di tempu pa Kòrsou i bisindario bálido te djadumingu mainta 06:00 o.l., 18 di yüli 2021.						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2021/07/17/ministerio-di-finansa-e-kurason-di-kada-organisashon-ta-su-rekurso-humano/" title="Ministerio di Finansa, E kurason di kada organisashon ta su rekurso humano.">
							Ministerio di Finansa, E kurason di kada organisashon ta su rekurso humano.						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2021/07/17/dorothy-pietersz-janga-maneho-di-gobiernu-pa-ku-covid-19-i-bakunashon-ta-keda-meskos/" title="Dorothy Pietersz-Janga Maneho di Gobièrnu pa ku COVID-19 i bakunashon ta keda meskos">
							Dorothy Pietersz-Janga Maneho di Gobièrnu pa ku COVID-19 i bakunashon ta keda meskos						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2021/07/17/missing-person-since-05-07-2021/" title="MISSING PERSON SINCE: 05/07/2021">
							MISSING PERSON SINCE: 05/07/2021						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2021/07/17/boneiru-ta-publika-lista-di-pais-i-nivel-di-riesgo/" title="Boneiru ta publiká lista di pais i nivel di riesgo">
							Boneiru ta publiká lista di pais i nivel di riesgo						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://kikotapasando.com/" class="custom-logo-link" rel="home"><img width="7087" height="3543" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="KIKO TA PASANDO NOTISIA I INFORMASHON" data-attachment-id="131339" data-permalink="https://kikotapasando.com/cropped-ktp-new-logo-watermark-1012017-1-2-jpg/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1" data-orig-size="7087,3543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg" data-image-description="&lt;p&gt;https://kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=800%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=7087&amp;ssl=1 7087w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 7087px) 100vw, 7087px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://kikotapasando.com/" title="KIKO TA PASANDO NOTISIA I INFORMASHON" rel="home">KIKO TA PASANDO NOTISIA I INFORMASHON</a>
							</h3>
						
													<p id="site-description">
								Manda tur loke bo ke pa wordu publika i invitashon pa kubri rueda di prensa na e Email:  kikotapasando@outlook.com							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://kikotapasando.com/"
						   title="KIKO TA PASANDO NOTISIA I INFORMASHON"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://kikotapasando.com/2016/11/05/komunikado-di-kuerpo-polisial-korsou-topiko-sospechoso-di-atrako-detene/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://kikotapasando.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-83280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83280"><a href="http://kikotapasando.com">HOME</a></li>
<li id="menu-item-126678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126678"><a href="https://kikotapasando.com/category/notisia/">NOTISIA</a></li>
<li id="menu-item-126679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126679"><a href="https://kikotapasando.com/category/notisia-polisial/">NOTISIA POLISIAL</a></li>
<li id="menu-item-126680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126680"><a href="https://kikotapasando.com/category/gobiernu/">GOBIERNU</a></li>
<li id="menu-item-126681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126681"><a href="https://kikotapasando.com/category/pronostiko-di-tempu/">PRONOSTIKO DI TEMPU</a></li>
<li id="menu-item-126683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126683"><a href="https://kikotapasando.com/category/deporte/">DEPORTE</a></li>
<li id="menu-item-126682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126682"><a href="https://kikotapasando.com/category/farandula-sosial-arte/">FARANDULA</a></li>
<li id="menu-item-126685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126685"><a href="https://kikotapasando.com/category/internashonal/">INTERNASHONAL</a></li>
<li id="menu-item-127833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127833"><a href="https://kikotapasando.com/category/turismo/">TURISMO</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-230766" class="post-230766 post type-post status-publish format-standard has-post-thumbnail hentry category-gobiernu category-notisia">
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://kikotapasando.com/category/gobiernu/"  rel="category tag">GOBIERNU</a>&nbsp;<a href="https://kikotapasando.com/category/notisia/"  rel="category tag">NOTISIA</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				DCOMM’s Emancipation Day Special 			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" title="6:59 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-17T06:59:38-04:00">July 17, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
		<div class="entry-content clearfix">
			<p><a href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?ssl=1"><img data-attachment-id="178189" data-permalink="https://kikotapasando.com/2020/03/31/government-of-sint-maarten-just-started-a-premiere-joint-press-conference-on-covid-19/sxm-333/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" data-orig-size="227,222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sxm 333" data-image-description data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-178189 jetpack-lazy-image" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?resize=227%2C222&#038;ssl=1" alt width="227" height="222" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?w=227&amp;ssl=1 227w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?resize=150%2C147&amp;ssl=1 150w" data-lazy-sizes="(max-width: 227px) 100vw, 227px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?resize=227%2C222&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="178189" data-permalink="https://kikotapasando.com/2020/03/31/government-of-sint-maarten-just-started-a-premiere-joint-press-conference-on-covid-19/sxm-333/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" data-orig-size="227,222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sxm 333" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?fit=227%2C222&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-178189" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?resize=227%2C222&#038;ssl=1" alt="" width="227" height="222" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?w=227&amp;ssl=1 227w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/03/sxm-333.jpg?resize=150%2C147&amp;ssl=1 150w" sizes="(max-width: 227px) 100vw, 227px" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">DCOMM’s Emancipation Day Special </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Philipsburg – On July 1</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;">, the Government of St. Maarten commemorated the end of Slavery with their annual Emancipation Day ceremony and activities. This is the 158th Anniversary of the Proclamation of the Abolishment of Slavery on Sint Maarten. The theme this year is “No More Auction Block!”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Department of Communication has put together a Special of this day’s event, and it premiered on the St. Maarten Government YouTube/SXMGOV channel as well as Facebook at SXM Gov.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">To commemorate this remembrance, the end of slavery, an Ecumenical Service was held at St. Martin of Tour’s Church in Philipsburg and a cultural manifestation on the boardwalk at The Watkins House, a historically important location previously used as slave depot, where enslaved persons were bought and sold. At this location, speeches were given by the Minister of Education, Culture, Youth and Sport, drs. Rodolphe Samuel and Prime Minister of St. Maarten Silveria Jacobs, and the Governor of St. Maarten. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Meanwhile and interspersed throughout the program, there were several manifestations of culture, from poetry to renditions of songs, to not only reflect on the inhumanity and cruelty of the past but also to celebrate and hope of a brighter tomorrow, especially in times of the Pandemic.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Minister of Education, Culture, Youth and Sport, drs. Rodolphe Samuel in his speech reflected about what it must have been like to go through the horrific experience of being enslaved, from the trek on board a ship to being auctioned off and then living and working as an enslaved person. He elaborated further in his speech.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Prime Minister also provide the attending public and invited guest with a speech which focused on inspiring in these trying times. And thanked the previous pioneers for their contribution to making this day a reality. Prime Minister Jacobs further elaborates on the topic itself and how it is important to work together for the betterment of the country.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">After the speeches, there was a dramatic reenactment of a slave auction at the location.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The DCOMM tv/video Special is an hour long and will be aired at 9pm on Sunday, July 18 on Channel 115 Cable TV and has been posted today on Facebook/SXMGOV and YouTube/SXMGOV channel.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Parliament of Sint Maarten established this first public holiday on July 1</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> as Emancipation Day.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"> </span></p>
<p>&nbsp;</p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='DCOMM’s Emancipation Day Special ' data-link='https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div>		<div id="atatags-542965381-60f2e9d98a52f"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965381-60f2e9d98a52f',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">KOMPARTI E NOTISIA AKI VIA / Share the news</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" data-text="DCOMM’s Emancipation Day Special " data-via="KIKOTAPASANDO" >Tweet</a></li><li class="share-skype"><div class="skype-share" data-href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://kikotapasando.com/2021/07/17/dcomms-emancipation-day-special/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54296538-230766-60f2e9d98a9c6' data-src='https://widgets.wp.com/likes/#blog_id=54296538&amp;post_id=230766&amp;origin=kikotapasando.com&amp;obj_id=54296538-230766-60f2e9d98a9c6' data-name='like-post-frame-54296538-230766-60f2e9d98a9c6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kikotapasando.com/2021/07/17/vonnis-in-hoger-beroep-verdachten-la-tasca-ook-veroordeeld-voor-seksuele-uitbating-van-trago-meisjes/" rel="prev"><span class="meta-nav">&larr;</span> VONNIS In hoger beroep verdachten La Tasca ook veroordeeld voor seksuele uitbating van trago-meisjes</a></li>
			<li class="next"><a href="https://kikotapasando.com/2021/07/17/charles-cooper-gabinete-pisas-trahando-pa-bo-djabierne-16-july-2021-mainta-opdrachtbrief-a-ser-duna-awe-mainta-na-kontratistanan-ku-ta-bai-yena-buraku/" rel="next">Charles Cooper  Gabinete Pisas trahando pa bo: Djabierne 16 July 2021 mainta Opdrachtbrief a ser duná awe mainta na Kontratistanan ku ta bai yena buraku. <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://kikotapasando.com/2020/12/22/pueblo-di-korsou-keda-pendiente-pa-e-prome-edishon-di-un-serie-di-4-entrevista-interesante-ku-detenidonan-den-s-d-k-k-tokante-e-bida-tras-di-muraya/" title="Pueblo di Korsou. Keda pendiente pa e prome edishon di un serie di 4 entrevista interesante ku detenidonan den S.D.K.K. tokante &#8220;E bida tras di muraya&#8221;.">
								<img width="390" height="205" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="208752" data-permalink="https://kikotapasando.com/2020/12/22/pueblo-di-korsou-keda-pendiente-pa-e-prome-edishon-di-un-serie-di-4-entrevista-interesante-ku-detenidonan-den-s-d-k-k-tokante-e-bida-tras-di-muraya/doc1-page-001-60/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?fit=1093%2C618&amp;ssl=1" data-orig-size="1093,618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doc1-page-001" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?fit=800%2C452&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/12/Doc1-page-001-5-e1608632483553.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2020/12/22/pueblo-di-korsou-keda-pendiente-pa-e-prome-edishon-di-un-serie-di-4-entrevista-interesante-ku-detenidonan-den-s-d-k-k-tokante-e-bida-tras-di-muraya/" rel="bookmark" title="Pueblo di Korsou. Keda pendiente pa e prome edishon di un serie di 4 entrevista interesante ku detenidonan den S.D.K.K. tokante &#8220;E bida tras di muraya&#8221;.">
								Pueblo di Korsou. Keda pendiente pa e prome edishon di un serie di 4 entrevista interesante ku detenidonan den S.D.K.K. tokante &#8220;E bida tras di muraya&#8221;.							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/12/22/pueblo-di-korsou-keda-pendiente-pa-e-prome-edishon-di-un-serie-di-4-entrevista-interesante-ku-detenidonan-den-s-d-k-k-tokante-e-bida-tras-di-muraya/" title="6:21 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-12-22T06:21:51-04:00">December 22, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/12/22/pueblo-di-korsou-keda-pendiente-pa-e-prome-edishon-di-un-serie-di-4-entrevista-interesante-ku-detenidonan-den-s-d-k-k-tokante-e-bida-tras-di-muraya/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2017/04/24/om-vastbesloten-onderzoek-bij-omkoping-poging-omkoping-intimidatie-bedreiging-en-wanorde-om-determina-investigashon-ora-di-soborno-intento-soborno-intimidashon-menasa-i-desord/" rel="bookmark" title="OM vastbesloten: Onderzoek bij omkoping, poging omkoping, intimidatie, bedreiging en wanorde   &#8211;    OM determiná: Investigashon ora di soborno, intento soborno, intimidashon, menasa i desórd">
								OM vastbesloten: Onderzoek bij omkoping, poging omkoping, intimidatie, bedreiging en wanorde   &#8211;    OM determiná: Investigashon ora di soborno, intento soborno, intimidashon, menasa i desórd							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2017/04/24/om-vastbesloten-onderzoek-bij-omkoping-poging-omkoping-intimidatie-bedreiging-en-wanorde-om-determina-investigashon-ora-di-soborno-intento-soborno-intimidashon-menasa-i-desord/" title="6:31 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-04-24T06:31:46-04:00">April 24, 2017</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2017/04/24/om-vastbesloten-onderzoek-bij-omkoping-poging-omkoping-intimidatie-bedreiging-en-wanorde-om-determina-investigashon-ora-di-soborno-intento-soborno-intimidashon-menasa-i-desord/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://kikotapasando.com/2020/01/15/awor-ku-nos-ta-den-e-periodo-di-transishon-pa-klesch-tuma-over-kiko-ta-e-pasonan-i-plannan-konkreto-di-gobiernu-pa-loke-ta-trata-e-180-hectare-di-tereno-ku-a-bini-liber-jetty-2-bullenbaai-i-e-plan/" title="&#8220;Awor ku nos ta den e periodo di transishon pa Klesch tuma over, kiko ta e pasonan i plannan konkreto di gobièrnu pa loke ta trata e 180 hectare di tereno ku a bini liber, Jetty 2/Bullenbaai i e plan di komunikashon pa kontrarestá tur duda ku ta wòrdu ekspresá kontra di e dil ku Klesch&#8221;">
								<img width="390" height="205" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/01/Walroud_pers.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="164120" data-permalink="https://kikotapasando.com/2020/01/15/awor-ku-nos-ta-den-e-periodo-di-transishon-pa-klesch-tuma-over-kiko-ta-e-pasonan-i-plannan-konkreto-di-gobiernu-pa-loke-ta-trata-e-180-hectare-di-tereno-ku-a-bini-liber-jetty-2-bullenbaai-i-e-plan/walroud_pers-2/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/01/Walroud_pers.jpg?fit=530%2C530&amp;ssl=1" data-orig-size="530,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Walroud_pers" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/01/Walroud_pers.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/01/Walroud_pers.jpg?fit=530%2C530&amp;ssl=1" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/01/Walroud_pers.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2020/01/15/awor-ku-nos-ta-den-e-periodo-di-transishon-pa-klesch-tuma-over-kiko-ta-e-pasonan-i-plannan-konkreto-di-gobiernu-pa-loke-ta-trata-e-180-hectare-di-tereno-ku-a-bini-liber-jetty-2-bullenbaai-i-e-plan/" rel="bookmark" title="&#8220;Awor ku nos ta den e periodo di transishon pa Klesch tuma over, kiko ta e pasonan i plannan konkreto di gobièrnu pa loke ta trata e 180 hectare di tereno ku a bini liber, Jetty 2/Bullenbaai i e plan di komunikashon pa kontrarestá tur duda ku ta wòrdu ekspresá kontra di e dil ku Klesch&#8221;">
								&#8220;Awor ku nos ta den e periodo di transishon pa Klesch tuma over, kiko ta e pasonan i plannan konkreto di gobièrnu pa loke ta trata e 180 hectare di tereno ku a bini liber, Jetty 2/Bullenbaai i e plan di komunikashon pa kontrarestá tur duda ku ta wòrdu ekspresá kontra di e dil ku Klesch&#8221;							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/01/15/awor-ku-nos-ta-den-e-periodo-di-transishon-pa-klesch-tuma-over-kiko-ta-e-pasonan-i-plannan-konkreto-di-gobiernu-pa-loke-ta-trata-e-180-hectare-di-tereno-ku-a-bini-liber-jetty-2-bullenbaai-i-e-plan/" title="7:07 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-01-15T07:07:15-04:00">January 15, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/01/15/awor-ku-nos-ta-den-e-periodo-di-transishon-pa-klesch-tuma-over-kiko-ta-e-pasonan-i-plannan-konkreto-di-gobiernu-pa-loke-ta-trata-e-180-hectare-di-tereno-ku-a-bini-liber-jetty-2-bullenbaai-i-e-plan/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://kikotapasando.com/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2021%2F07%2F17%2Fdcomms-emancipation-day-special%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside class="widget widget_text clearfix"><h3 class="widget-title"><span>Example Widget</span></h3>			<div class="textwidget"><p>This is an example widget to show how the Right Sidebar looks by default. You can add custom widgets from the widgets screen in the admin. If custom widgets are added then this will be replaced by those widgets.</p>
</div>
		</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="http://kikotapasando" ><i class="fa fa-instagram"></i></a></li><li><a href="http://Kiko%20Ta%20Pasando" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://kikotapasando.com/" title="KIKO TA PASANDO NOTISIA I INFORMASHON" ><span>KIKO TA PASANDO NOTISIA I INFORMASHON</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202128'></script>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://kikotapasando.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kikotapasando.com\/2021\/07\/17\/dcomms-emancipation-day-special\/":230766};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/07/17/dcomms-emancipation-day-special/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kikotapasando.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.8' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.8' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.8' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.0.8' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.8' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.8' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.8' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.8' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/kikotapasando.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kikotapasando.com\/wp-admin\/admin-ajax.php","nonce":"8e520e2b87","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/kikotapasando.com\/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2021%2F07%2F17%2Fdcomms-emancipation-day-special%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'54296538',post:'230766',tz:'-4',srv:'kikotapasando.com'} ]);
	_stq.push([ 'clickTrackerInit', '54296538', '230766' ]);
</script>

</body>
</html>
<!--
	generated in 0.184 seconds
	81546 bytes batcached for 300 seconds
-->
