<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Concacaf U 20 Curacao ( ) Belize ( ) &#8211; KIKO TA PASANDO NOTISIA I INFORMASHON</title>
		<style type="text/css">
		</style>
		<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"jrk2ezk"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kikotapasando.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; Feed" href="https://kikotapasando.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; Comments Feed" href="https://kikotapasando.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO NOTISIA I INFORMASHON &raquo; Concacaf U 20 Curacao ( ) Belize ( ) Comments Feed" href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kikotapasando.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kikotapasando.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kikotapasando.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='https://kikotapasando.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://kikotapasando.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://kikotapasando.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://kikotapasando.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://kikotapasando.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kikotapasando.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kikotapasando.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Detenshon pa menasa i ‘stalking’.' href='https://kikotapasando.com/2020/02/21/detenshon-pa-menasa-i-stalking/' />
<link rel='next' title='DIKTADO DIA INTERNASHONAL IDIOMA MATERNO DEDIKÁ NA MONICA CLARINDA' href='https://kikotapasando.com/2020/02/21/diktado-dia-internashonal-idioma-materno-dedika-na-monica-clarinda/' />

<link rel="canonical" href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" />
<link rel='shortlink' href='https://wp.me/p3FP0C-INv' />
<link rel="alternate" type="application/json+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2020%2F02%2F21%2Fconcacaf-u-20-curacao-belize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2020%2F02%2F21%2Fconcacaf-u-20-curacao-belize%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://kikotapasando.com/xmlrpc.php"><meta name="description" content="Concacaf U 20 Curacao ( ) Belize ( ) &nbsp;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Concacaf U 20 Curacao ( ) Belize ( )" />
<meta property="og:url" content="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" />
<meta property="og:description" content="Concacaf U 20 Curacao ( ) Belize ( ) &nbsp;" />
<meta property="article:published_time" content="2020-02-21T10:29:30+00:00" />
<meta property="article:modified_time" content="2020-02-21T10:29:30+00:00" />
<meta property="og:site_name" content="KIKO TA PASANDO NOTISIA I INFORMASHON" />
<meta property="og:image" content="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=1024%2C515&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="515" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KIKOTAPASANDO" />
<meta name="twitter:site" content="@KIKOTAPASANDO" />
<meta name="twitter:text:title" content="Concacaf U 20 Curacao ( ) Belize ( )" />
<meta name="twitter:image" content="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=1024%2C515&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colormag', amp: false, siteid: 54296538, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-MIC-CUBUS-ICON-2-WHITE-BACKGROUND-BEHIND-LETTER.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e4fd004436c7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e4fd004436c7',  {
						collapseEmpty: 'before',
						sectionId: '542965382',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-172205 single-format-standard wp-custom-logo unselectable  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix colormag-header-clean">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://kikotapasando.com/2020/02/21/pronostiko-di-tempu-pa-korsou-i-bisindario-balido-te-djasabra-mainta-0600-o-l-22-di-februari-2020/"
						   title="Pronóstiko di tempu pa Kòrsou i bisindario bálido te djasabra mainta 06:00 o.l., 22 di febrüari 2020.">Pronóstiko di tempu pa Kòrsou i bisindario bálido te djasabra mainta 06:00 o.l., 22 di febrüari 2020.</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2020/02/21/diktado-dia-internashonal-idioma-materno-dedika-na-monica-clarinda/"
						   title="DIKTADO DIA INTERNASHONAL IDIOMA MATERNO DEDIKÁ NA MONICA CLARINDA">DIKTADO DIA INTERNASHONAL IDIOMA MATERNO DEDIKÁ NA MONICA CLARINDA</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/"
						   title="Concacaf U 20 Curacao ( ) Belize ( )">Concacaf U 20 Curacao ( ) Belize ( )</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2020/02/21/detenshon-pa-menasa-i-stalking/"
						   title="Detenshon pa menasa i ‘stalking’.">Detenshon pa menasa i ‘stalking’.</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2020/02/21/sambil-stimulates-the-adoption-of-shelter-dogs-love-your-pet-day/"
						   title="Sambil stimulates the adoption of shelter dogs  “Love your pet day”">Sambil stimulates the adoption of shelter dogs  “Love your pet day”</a>
					</li>
							</ul>
		</div>
		
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://kikotapasando.com/" class="custom-logo-link" rel="home"><img width="7087" height="3543" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="KIKO TA PASANDO NOTISIA I INFORMASHON" data-attachment-id="131339" data-permalink="https://kikotapasando.com/cropped-ktp-new-logo-watermark-1012017-1-2-jpg/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1" data-orig-size="7087,3543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg" data-image-description="&lt;p&gt;https://kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=800%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=7087&amp;ssl=1 7087w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 7087px) 100vw, 7087px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/05/cropped-KTP-NEW-LOGO-WATERMARK-1012017-1-2.jpg?fit=7087%2C3543&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://kikotapasando.com/" title="KIKO TA PASANDO NOTISIA I INFORMASHON" rel="home">KIKO TA PASANDO NOTISIA I INFORMASHON</a>
							</h3>
																		<p id="site-description">Manda tur loke bo ke pa wordu publika i invitashon pa kubri rueda di prensa na e Email:  kikotapasando@outlook.com &amp; excellenceproduction1@gmail.com . </p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://kikotapasando.com/" title="KIKO TA PASANDO NOTISIA I INFORMASHON"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="https://kikotapasando.com/2016/12/14/orashon-djarason-14-di-desember-2016/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://kikotapasando.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-83280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83280"><a href="http://kikotapasando.com">HOME</a></li>
<li id="menu-item-126678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126678"><a href="https://kikotapasando.com/category/notisia/">NOTISIA</a></li>
<li id="menu-item-126679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126679"><a href="https://kikotapasando.com/category/notisia-polisial/">NOTISIA POLISIAL</a></li>
<li id="menu-item-126680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126680"><a href="https://kikotapasando.com/category/gobiernu/">GOBIERNU</a></li>
<li id="menu-item-126681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126681"><a href="https://kikotapasando.com/category/pronostiko-di-tempu/">PRONOSTIKO DI TEMPU</a></li>
<li id="menu-item-126683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126683"><a href="https://kikotapasando.com/category/deporte/">DEPORTE</a></li>
<li id="menu-item-126682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126682"><a href="https://kikotapasando.com/category/farandula-sosial-arte/">FARANDULA</a></li>
<li id="menu-item-126685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126685"><a href="https://kikotapasando.com/category/internashonal/">INTERNASHONAL</a></li>
<li id="menu-item-127833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127833"><a href="https://kikotapasando.com/category/turismo/">TURISMO</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-172205" class="post-172205 post type-post status-publish format-standard has-post-thumbnail hentry category-deporte category-notisia">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://kikotapasando.com/category/deporte/"  rel="category tag">DEPORTE</a>&nbsp;<a href="https://kikotapasando.com/category/notisia/"  rel="category tag">NOTISIA</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Concacaf U 20 Curacao ( ) Belize ( )   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" title="6:29 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-21T06:29:30-04:00">February 21, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON">REDAKSHON					</a>
				</span>
			</span>

							<span class="comments"><a href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<p>Concacaf U 20<br />
Curacao ( ) Belize ( )</p>
<p>&nbsp;</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/kikotapasando.com\/2020\/02\/21\/concacaf-u-20-curacao-belize\/"}' id='gallery-1' class='gallery galleryid-172205 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-1-749x1024/'><img width="749" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?fit=749%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172206" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-1-749x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?fit=749%2C1024&amp;ssl=1" data-orig-size="749,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (1) (749&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?fit=749%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?w=749&amp;ssl=1 749w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?resize=219%2C300&amp;ssl=1 219w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?resize=110%2C150&amp;ssl=1 110w" data-lazy-sizes="(max-width: 749px) 100vw, 749px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-1-749x1024-1.jpg?fit=749%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-ad-client="ca-pub-5639114718427035" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
<figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-2-1024x680/'><img width="1024" height="680" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172207" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-2-1024x680/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (2) (1024&#215;680)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-2-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-3-1024x705/'><img width="1024" height="705" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?fit=1024%2C705&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172208" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-3-1024x705/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?fit=1024%2C705&amp;ssl=1" data-orig-size="1024,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (3) (1024&#215;705)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?fit=800%2C551&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?resize=300%2C207&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?resize=150%2C103&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?resize=768%2C529&amp;ssl=1 768w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-3-1024x705-1.jpg?fit=1024%2C705&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-4-1024x496/'><img width="1024" height="496" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?fit=1024%2C496&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172209" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-4-1024x496/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?fit=1024%2C496&amp;ssl=1" data-orig-size="1024,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (4) (1024&#215;496)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?fit=800%2C388&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?resize=300%2C145&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?resize=150%2C73&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?resize=768%2C372&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-4-1024x496-1.jpg?fit=1024%2C496&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-5-1024x611/'><img width="1024" height="611" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172210" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-5-1024x611/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1" data-orig-size="1024,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (5) (1024&#215;611)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?fit=800%2C477&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?resize=768%2C458&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-5-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-6-1024x813/'><img width="1024" height="813" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?fit=1024%2C813&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172211" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-6-1024x813/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?fit=1024%2C813&amp;ssl=1" data-orig-size="1024,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (6) (1024&#215;813)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?fit=300%2C238&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?fit=800%2C635&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?resize=300%2C238&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?resize=150%2C119&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?resize=768%2C610&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-6-1024x813-1.jpg?fit=1024%2C813&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-7-1024x1020/'><img width="1024" height="1020" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?fit=1024%2C1020&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172212" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-7-1024x1020/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?fit=1024%2C1020&amp;ssl=1" data-orig-size="1024,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (7) (1024&#215;1020)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?fit=800%2C797&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?resize=768%2C765&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-7-1024x1020-1.jpg?fit=1024%2C1020&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-8-1024x622/'><img width="1024" height="622" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?fit=1024%2C622&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172213" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-8-1024x622/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?fit=1024%2C622&amp;ssl=1" data-orig-size="1024,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (8) (1024&#215;622)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?fit=800%2C486&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?resize=768%2C467&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-8-1024x622-1.jpg?fit=1024%2C622&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-9-1024x611/'><img width="1024" height="611" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172214" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-9-1024x611/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1" data-orig-size="1024,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (9) (1024&#215;611)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?fit=800%2C477&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?resize=768%2C458&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-9-1024x611-1.jpg?fit=1024%2C611&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-10-1024x752/'><img width="1024" height="752" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?fit=1024%2C752&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172215" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-10-1024x752/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?fit=1024%2C752&amp;ssl=1" data-orig-size="1024,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (10) (1024&#215;752)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?fit=800%2C588&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?resize=300%2C220&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?resize=768%2C564&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-10-1024x752-1.jpg?fit=1024%2C752&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-11-1024x892/'><img width="1024" height="892" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?fit=1024%2C892&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172216" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-11-1024x892/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?fit=1024%2C892&amp;ssl=1" data-orig-size="1024,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (11) (1024&#215;892)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?fit=300%2C261&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?fit=800%2C697&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?resize=300%2C261&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?resize=150%2C131&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?resize=768%2C669&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-11-1024x892-1.jpg?fit=1024%2C892&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-12-1024x702/'><img width="1024" height="702" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172217" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-12-1024x702/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1" data-orig-size="1024,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (12) (1024&#215;702)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?fit=800%2C548&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?resize=300%2C206&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?resize=768%2C527&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-12-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-13-1024x680/'><img width="1024" height="680" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172218" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-13-1024x680/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (13) (1024&#215;680)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-13-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-14-1024x680/'><img width="1024" height="680" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172219" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-14-1024x680/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (14) (1024&#215;680)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-14-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-15-1024x785/'><img width="1024" height="785" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?fit=1024%2C785&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172220" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-15-1024x785/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?fit=1024%2C785&amp;ssl=1" data-orig-size="1024,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (15) (1024&#215;785)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?fit=800%2C613&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?resize=300%2C230&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?resize=150%2C115&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?resize=768%2C589&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-15-1024x785-1.jpg?fit=1024%2C785&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-16-708x1024/'><img width="708" height="1024" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?fit=708%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172221" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-16-708x1024/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?fit=708%2C1024&amp;ssl=1" data-orig-size="708,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (16) (708&#215;1024)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?fit=708%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?w=708&amp;ssl=1 708w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?resize=207%2C300&amp;ssl=1 207w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?resize=104%2C150&amp;ssl=1 104w" data-lazy-sizes="(max-width: 708px) 100vw, 708px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-16-708x1024-1.jpg?fit=708%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-17-705x1024/'><img width="705" height="1024" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?fit=705%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172222" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-17-705x1024/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?fit=705%2C1024&amp;ssl=1" data-orig-size="705,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (17) (705&#215;1024)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?fit=705%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?w=705&amp;ssl=1 705w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?resize=103%2C150&amp;ssl=1 103w" data-lazy-sizes="(max-width: 705px) 100vw, 705px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-17-705x1024-1.jpg?fit=705%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-18-679x1024/'><img width="679" height="1024" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?fit=679%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172223" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-18-679x1024/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?fit=679%2C1024&amp;ssl=1" data-orig-size="679,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (18) (679&#215;1024)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?fit=679%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?w=679&amp;ssl=1 679w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?resize=199%2C300&amp;ssl=1 199w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?resize=99%2C150&amp;ssl=1 99w" data-lazy-sizes="(max-width: 679px) 100vw, 679px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-18-679x1024-1.jpg?fit=679%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-19-731x1024/'><img width="731" height="1024" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?fit=731%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172224" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-19-731x1024/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?fit=731%2C1024&amp;ssl=1" data-orig-size="731,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (19) (731&#215;1024)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?fit=731%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?w=731&amp;ssl=1 731w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?resize=214%2C300&amp;ssl=1 214w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?resize=107%2C150&amp;ssl=1 107w" data-lazy-sizes="(max-width: 731px) 100vw, 731px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-19-731x1024-1.jpg?fit=731%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-20-643x1024/'><img width="643" height="1024" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?fit=643%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172225" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-20-643x1024/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?fit=643%2C1024&amp;ssl=1" data-orig-size="643,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (20) (643&#215;1024)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?fit=188%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?fit=643%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?w=643&amp;ssl=1 643w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?resize=188%2C300&amp;ssl=1 188w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?resize=94%2C150&amp;ssl=1 94w" data-lazy-sizes="(max-width: 643px) 100vw, 643px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-20-643x1024-1.jpg?fit=643%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-21-681x1024/'><img width="681" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?fit=681%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172226" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-21-681x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?fit=681%2C1024&amp;ssl=1" data-orig-size="681,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (21) (681&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?fit=681%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?w=681&amp;ssl=1 681w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?resize=100%2C150&amp;ssl=1 100w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-21-681x1024-1.jpg?fit=681%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-22-668x1024/'><img width="668" height="1024" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?fit=668%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172227" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-22-668x1024/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?fit=668%2C1024&amp;ssl=1" data-orig-size="668,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (22) (668&#215;1024)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?fit=668%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?w=668&amp;ssl=1 668w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?resize=98%2C150&amp;ssl=1 98w" data-lazy-sizes="(max-width: 668px) 100vw, 668px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-22-668x1024-1.jpg?fit=668%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-23-714x1024/'><img width="714" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172228" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-23-714x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" data-orig-size="714,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (23) (714&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?w=714&amp;ssl=1 714w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?resize=209%2C300&amp;ssl=1 209w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?resize=105%2C150&amp;ssl=1 105w" data-lazy-sizes="(max-width: 714px) 100vw, 714px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-23-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-24-1020x1024/'><img width="1020" height="1024" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172229" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-24-1020x1024/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1" data-orig-size="1020,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (24) (1020&#215;1024)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?fit=800%2C803&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?w=1020&amp;ssl=1 1020w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?resize=768%2C771&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-24-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-25-1001x1024/'><img width="1001" height="1024" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?fit=1001%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172230" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-25-1001x1024/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?fit=1001%2C1024&amp;ssl=1" data-orig-size="1001,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (25) (1001&#215;1024)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?fit=293%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?fit=800%2C818&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?w=1001&amp;ssl=1 1001w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?resize=293%2C300&amp;ssl=1 293w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?resize=147%2C150&amp;ssl=1 147w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?resize=768%2C786&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-25-1001x1024-1.jpg?fit=1001%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-26-1020x1024/'><img width="1020" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172231" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-26-1020x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1" data-orig-size="1020,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (26) (1020&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?fit=800%2C803&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?w=1020&amp;ssl=1 1020w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?resize=768%2C771&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-26-1020x1024-1.jpg?fit=1020%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-27-624x1024/'><img width="624" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?fit=624%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172232" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-27-624x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?fit=624%2C1024&amp;ssl=1" data-orig-size="624,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (27) (624&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?fit=183%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?fit=624%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?w=624&amp;ssl=1 624w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?resize=183%2C300&amp;ssl=1 183w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?resize=91%2C150&amp;ssl=1 91w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-27-624x1024-1.jpg?fit=624%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-28-1024x633/'><img width="1024" height="633" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?fit=1024%2C633&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172233" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-28-1024x633/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?fit=1024%2C633&amp;ssl=1" data-orig-size="1024,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (28) (1024&#215;633)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?fit=800%2C495&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?resize=300%2C185&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?resize=768%2C475&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-28-1024x633-1.jpg?fit=1024%2C633&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-29-1024x702/'><img width="1024" height="702" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172234" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-29-1024x702/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1" data-orig-size="1024,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (29) (1024&#215;702)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?fit=800%2C548&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?resize=768%2C527&amp;ssl=1 768w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-29-1024x702-1.jpg?fit=1024%2C702&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-30-1024x680/'><img width="1024" height="680" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172235" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-30-1024x680/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (30) (1024&#215;680)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-30-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-31-1024x475/'><img width="1024" height="475" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?fit=1024%2C475&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172236" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-31-1024x475/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?fit=1024%2C475&amp;ssl=1" data-orig-size="1024,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (31) (1024&#215;475)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?fit=800%2C371&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?resize=300%2C139&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?resize=150%2C70&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?resize=768%2C356&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-31-1024x475-1.jpg?fit=1024%2C475&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-32-1024x541/'><img width="1024" height="541" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?fit=1024%2C541&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172237" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-32-1024x541/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?fit=1024%2C541&amp;ssl=1" data-orig-size="1024,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (32) (1024&#215;541)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?fit=800%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?resize=768%2C406&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?resize=390%2C205&amp;ssl=1 390w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-32-1024x541-1.jpg?fit=1024%2C541&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-33-1024x511/'><img width="1024" height="511" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?fit=1024%2C511&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172238" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-33-1024x511/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?fit=1024%2C511&amp;ssl=1" data-orig-size="1024,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (33) (1024&#215;511)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?fit=800%2C399&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?resize=768%2C383&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-33-1024x511-1.jpg?fit=1024%2C511&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-34-1024x689/'><img width="1024" height="689" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?fit=1024%2C689&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172239" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-34-1024x689/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?fit=1024%2C689&amp;ssl=1" data-orig-size="1024,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (34) (1024&#215;689)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?fit=800%2C538&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?resize=150%2C101&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?resize=768%2C517&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-34-1024x689-1.jpg?fit=1024%2C689&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-35-1024x663/'><img width="1024" height="663" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?fit=1024%2C663&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172240" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-35-1024x663/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?fit=1024%2C663&amp;ssl=1" data-orig-size="1024,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (35) (1024&#215;663)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?fit=800%2C518&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?resize=300%2C194&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?resize=150%2C97&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?resize=768%2C497&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-35-1024x663-1.jpg?fit=1024%2C663&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-36-1024x648/'><img width="1024" height="648" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?fit=1024%2C648&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172241" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-36-1024x648/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?fit=1024%2C648&amp;ssl=1" data-orig-size="1024,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (36) (1024&#215;648)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?fit=800%2C506&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?resize=300%2C190&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?resize=150%2C95&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?resize=768%2C486&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-36-1024x648-1.jpg?fit=1024%2C648&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-37-1024x750/'><img width="1024" height="750" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?fit=1024%2C750&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172242" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-37-1024x750/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?fit=1024%2C750&amp;ssl=1" data-orig-size="1024,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (37) (1024&#215;750)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?fit=800%2C586&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?resize=768%2C563&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-37-1024x750-1.jpg?fit=1024%2C750&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-38-1024x680/'><img width="1024" height="680" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172243" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-38-1024x680/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (38) (1024&#215;680)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-38-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-39-1024x679/'><img width="1024" height="679" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172244" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-39-1024x679/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1" data-orig-size="1024,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (39) (1024&#215;679)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?fit=800%2C530&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?resize=150%2C99&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?resize=768%2C509&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-39-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-40-1024x776/'><img width="1024" height="776" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?fit=1024%2C776&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172245" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-40-1024x776/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?fit=1024%2C776&amp;ssl=1" data-orig-size="1024,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (40) (1024&#215;776)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?fit=800%2C606&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?resize=150%2C114&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?resize=768%2C582&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-40-1024x776-1.jpg?fit=1024%2C776&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-41-1024x680/'><img width="1024" height="680" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172246" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-41-1024x680/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (41) (1024&#215;680)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-41-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-42-1024x634/'><img width="1024" height="634" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172247" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-42-1024x634/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1" data-orig-size="1024,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (42) (1024&#215;634)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?fit=800%2C495&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?resize=150%2C93&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?resize=768%2C476&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-42-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-43-1024x539/'><img width="1024" height="539" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?fit=1024%2C539&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172248" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-43-1024x539/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?fit=1024%2C539&amp;ssl=1" data-orig-size="1024,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (43) (1024&#215;539)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?fit=800%2C421&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?resize=768%2C404&amp;ssl=1 768w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?resize=390%2C205&amp;ssl=1 390w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-43-1024x539-1.jpg?fit=1024%2C539&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-44-1024x515/'><img width="1024" height="515" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=1024%2C515&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172249" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-44-1024x515/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=1024%2C515&amp;ssl=1" data-orig-size="1024,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (44) (1024&#215;515)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=800%2C402&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?resize=150%2C75&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?resize=768%2C386&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-44-1024x515-1.jpg?fit=1024%2C515&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-45-1024x680/'><img width="1024" height="680" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172250" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-45-1024x680/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (45) (1024&#215;680)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-45-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-46-714x1024/'><img width="714" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172251" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-46-714x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" data-orig-size="714,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (46) (714&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?w=714&amp;ssl=1 714w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?resize=209%2C300&amp;ssl=1 209w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?resize=105%2C150&amp;ssl=1 105w" data-lazy-sizes="(max-width: 714px) 100vw, 714px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-46-714x1024-1.jpg?fit=714%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-47-1024x505/'><img width="1024" height="505" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?fit=1024%2C505&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172252" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-47-1024x505/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?fit=1024%2C505&amp;ssl=1" data-orig-size="1024,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (47) (1024&#215;505)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?fit=300%2C148&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?fit=800%2C395&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?resize=300%2C148&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?resize=150%2C74&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?resize=768%2C379&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-47-1024x505-1.jpg?fit=1024%2C505&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-48-1024x634/'><img width="1024" height="634" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172253" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-48-1024x634/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1" data-orig-size="1024,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (48) (1024&#215;634)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?fit=800%2C495&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?resize=150%2C93&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?resize=768%2C476&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-48-1024x634-1.jpg?fit=1024%2C634&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-50-1024x679/'><img width="1024" height="679" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172254" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-50-1024x679/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1" data-orig-size="1024,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (50) (1024&#215;679)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?fit=800%2C530&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?resize=150%2C99&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?resize=768%2C509&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-50-1024x679-1.jpg?fit=1024%2C679&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-51-1024x593/'><img width="1024" height="593" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?fit=1024%2C593&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172255" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-51-1024x593/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?fit=1024%2C593&amp;ssl=1" data-orig-size="1024,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (51) (1024&#215;593)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?fit=800%2C463&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?resize=300%2C174&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?resize=150%2C87&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?resize=768%2C445&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-51-1024x593-1.jpg?fit=1024%2C593&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-52-1024x655/'><img width="1024" height="655" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?fit=1024%2C655&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172256" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-52-1024x655/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?fit=1024%2C655&amp;ssl=1" data-orig-size="1024,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (52) (1024&#215;655)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?fit=800%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?resize=768%2C491&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-52-1024x655-1.jpg?fit=1024%2C655&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-53-1024x789/'><img width="1024" height="789" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?fit=1024%2C789&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172257" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-53-1024x789/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?fit=1024%2C789&amp;ssl=1" data-orig-size="1024,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (53) (1024&#215;789)" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?fit=800%2C616&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?resize=300%2C231&amp;ssl=1 300w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?resize=768%2C592&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-53-1024x789-1.jpg?fit=1024%2C789&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-54-1024x680/'><img width="1024" height="680" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172258" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-54-1024x680/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (54) (1024&#215;680)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-54-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-55-1024x518/'><img width="1024" height="518" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?fit=1024%2C518&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172259" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-55-1024x518/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?fit=1024%2C518&amp;ssl=1" data-orig-size="1024,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (55) (1024&#215;518)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?fit=800%2C405&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?resize=300%2C152&amp;ssl=1 300w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?resize=150%2C76&amp;ssl=1 150w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?resize=768%2C389&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-55-1024x518-1.jpg?fit=1024%2C518&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-56-1024x680/'><img width="1024" height="680" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172260" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-56-1024x680/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (56) (1024&#215;680)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?fit=800%2C531&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?resize=768%2C510&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-56-1024x680-1.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-57-1024x726/'><img width="1024" height="726" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?fit=1024%2C726&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172261" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-57-1024x726/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?fit=1024%2C726&amp;ssl=1" data-orig-size="1024,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (57) (1024&#215;726)" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?fit=800%2C567&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?resize=768%2C545&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-57-1024x726-1.jpg?fit=1024%2C726&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-680x1024/'><img width="680" height="1024" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?fit=680%2C1024&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="172262" data-permalink="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/curacao-vs-belize-680x1024/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?fit=680%2C1024&amp;ssl=1" data-orig-size="680,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Curacao vs Belize (680&#215;1024)" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?fit=680%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?w=680&amp;ssl=1 680w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?resize=199%2C300&amp;ssl=1 199w, https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?resize=100%2C150&amp;ssl=1 100w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2020/02/Curacao-vs-Belize-680x1024-1-rotated.jpg?fit=680%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure>
		</div>

<div class='clear '></div></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e4fd004478f7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e4fd004478f7',  {
						collapseEmpty: 'before',
						sectionId: '542965381',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e4fd00447901">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e4fd00447901',  {
						collapseEmpty: 'before',
						sectionId: '542965384',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">KOMPARTI E NOTISIA AKI VIA / Share the news</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" data-text="Concacaf U 20 Curacao ( ) Belize ( )" data-via="KIKOTAPASANDO" >Tweet</a></li><li class="share-skype"><div class="skype-share" data-href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://kikotapasando.com/2020/02/21/concacaf-u-20-curacao-belize/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54296538-172205-5e4fd00468a05' data-src='https://widgets.wp.com/likes/#blog_id=54296538&amp;post_id=172205&amp;origin=kikotapasando.com&amp;obj_id=54296538-172205-5e4fd00468a05' data-name='like-post-frame-54296538-172205-5e4fd00468a05'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kikotapasando.com/2020/02/21/detenshon-pa-menasa-i-stalking/" rel="prev"><span class="meta-nav">&larr;</span> Detenshon pa menasa i ‘stalking’.</a></li>
			<li class="next"><a href="https://kikotapasando.com/2020/02/21/diktado-dia-internashonal-idioma-materno-dedika-na-monica-clarinda/" rel="next">DIKTADO DIA INTERNASHONAL IDIOMA MATERNO DEDIKÁ NA MONICA CLARINDA <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://kikotapasando.com/2020/02/14/algun-teps-relashona-ku-higiena-konsumo-i-preparashon-di-kuminda-durante-periodo-di-karnaval/" title="Algun teps relashoná ku higiena, konsumo i preparashon di kuminda durante periodo di Karnaval ">
							<img width="390" height="108" src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/04/ministerio-di-salc3ba-gobiernu.jpg?resize=390%2C108&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="126721" data-permalink="https://kikotapasando.com/2019/04/23/introdukshon-di-sistema-mas-efisiente-pa-sertifikado-di-salu-kur-pronto-no-ta-nesesario-mas-pa-trahadonan-ku-ta-atende-ku-alimentu-bishita-ggz-dos-biaha/ministerio-di-salu-gobiernu/" data-orig-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/04/ministerio-di-salc3ba-gobiernu.jpg?fit=468%2C108&amp;ssl=1" data-orig-size="468,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ministerio di Salú gobiernu" data-image-description="" data-medium-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/04/ministerio-di-salc3ba-gobiernu.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/04/ministerio-di-salc3ba-gobiernu.jpg?fit=468%2C108&amp;ssl=1" data-lazy-src="https://i2.wp.com/kikotapasando.com/wp-content/uploads/2019/04/ministerio-di-salc3ba-gobiernu.jpg?resize=390%2C108&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://kikotapasando.com/2020/02/14/algun-teps-relashona-ku-higiena-konsumo-i-preparashon-di-kuminda-durante-periodo-di-karnaval/" rel="bookmark" title="Algun teps relashoná ku higiena, konsumo i preparashon di kuminda durante periodo di Karnaval ">Algun teps relashoná ku higiena, konsumo i preparashon di kuminda durante periodo di Karnaval </a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://kikotapasando.com/2020/02/14/algun-teps-relashona-ku-higiena-konsumo-i-preparashon-di-kuminda-durante-periodo-di-karnaval/" title="6:14 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-14T06:14:10-04:00">February 14, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kikotapasando.com/author/kikotapasando/" title="REDAKSHON">REDAKSHON</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/02/14/algun-teps-relashona-ku-higiena-konsumo-i-preparashon-di-kuminda-durante-periodo-di-karnaval/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://kikotapasando.com/2019/12/10/dcomm-special-mumbering-and-colors-of-the-candidate-lists-2020/" title="DCOMM SPECIAL MUMBERING AND COLORS OF THE CANDIDATE LISTS 2020">
							<img width="228" height="205" src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2019/03/sxm.png?resize=228%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="120640" data-permalink="https://kikotapasando.com/2019/03/14/com-press-briefing-march-13th-2019/sxm/" data-orig-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2019/03/sxm.png?fit=228%2C221&amp;ssl=1" data-orig-size="228,221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sxm" data-image-description="" data-medium-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2019/03/sxm.png?fit=228%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2019/03/sxm.png?fit=228%2C221&amp;ssl=1" data-lazy-src="https://i1.wp.com/kikotapasando.com/wp-content/uploads/2019/03/sxm.png?resize=228%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://kikotapasando.com/2019/12/10/dcomm-special-mumbering-and-colors-of-the-candidate-lists-2020/" rel="bookmark" title="DCOMM SPECIAL MUMBERING AND COLORS OF THE CANDIDATE LISTS 2020">DCOMM SPECIAL MUMBERING AND COLORS OF THE CANDIDATE LISTS 2020</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://kikotapasando.com/2019/12/10/dcomm-special-mumbering-and-colors-of-the-candidate-lists-2020/" title="5:30 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-12-10T05:30:54-04:00">December 10, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kikotapasando.com/author/kikotapasando/" title="REDAKSHON">REDAKSHON</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://kikotapasando.com/2019/12/10/dcomm-special-mumbering-and-colors-of-the-candidate-lists-2020/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://kikotapasando.com/2019/10/07/pa-lihe-ku-mentira-ta-pa-su-bobedat-berdat-ta-pase-na-kaminda/" title="Pa lihé ku mentira ta pa su bobedat bèrdat ta pase na kaminda ">
							<img width="390" height="205" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="151712" data-permalink="https://kikotapasando.com/2019/10/07/pa-lihe-ku-mentira-ta-pa-su-bobedat-berdat-ta-pase-na-kaminda/fkbb-2019/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?fit=930%2C697&amp;ssl=1" data-orig-size="930,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FKBB 2019" data-image-description="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2019/10/FKBB-2019.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://kikotapasando.com/2019/10/07/pa-lihe-ku-mentira-ta-pa-su-bobedat-berdat-ta-pase-na-kaminda/" rel="bookmark" title="Pa lihé ku mentira ta pa su bobedat bèrdat ta pase na kaminda ">Pa lihé ku mentira ta pa su bobedat bèrdat ta pase na kaminda </a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://kikotapasando.com/2019/10/07/pa-lihe-ku-mentira-ta-pa-su-bobedat-berdat-ta-pase-na-kaminda/" title="6:33 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-10-07T06:33:46-04:00">October 7, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kikotapasando.com/author/kikotapasando/" title="REDAKSHON">REDAKSHON</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://kikotapasando.com/2019/10/07/pa-lihe-ku-mentira-ta-pa-su-bobedat-berdat-ta-pase-na-kaminda/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	<p class="must-log-in">You must <a href="https://kikotapasando.com/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2020%2F02%2F21%2Fconcacaf-u-20-curacao-belize%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside class="widget widget_text clearfix"><h3 class="widget-title"><span>Example Widget</span></h3>			<div class="textwidget"><p>This is an example widget to show how the Right Sidebar looks by default. You can add custom widgets from the widgets screen in the admin. If custom widgets are added then this will be replaced by those widgets.</p>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://kikotapasando.com/" title="KIKO TA PASANDO NOTISIA I INFORMASHON" ><span>KIKO TA PASANDO NOTISIA I INFORMASHON</span></a>. All rights reserved.<br> Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!--  -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://kikotapasando.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://kikotapasando.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://kikotapasando.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://kikotapasando.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kikotapasando.com/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-83616463-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kikotapasando.com\/2020\/02\/21\/concacaf-u-20-curacao-belize\/":172205};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/02/21/concacaf-u-20-curacao-belize/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kikotapasando.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kikotapasando.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kikotapasando.com\/wp-admin\/admin-ajax.php","nonce":"58d2ad5e3e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/kikotapasando.com\/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2020%2F02%2F21%2Fconcacaf-u-20-curacao-belize%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'54296538',post:'172205',tz:'-4',srv:'kikotapasando.com'} ]);
	_stq.push([ 'clickTrackerInit', '54296538', '172205' ]);
</script>
</body>
</html>
