<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
<title>Omni SoftballToernament 2022 Meo/Kadanz vs Selikor</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://kikotapasando.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://kikotapasando.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Omni SoftballToernament 2022 Meo/Kadanz vs Selikor Comments Feed" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/feed/" />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0a915f06812e6de4aadf9cece320ac36' href='https://kikotapasando.com/_static/??-eJyVkdFuwzAIRX9orpVJrfYy7VMmalOXBhvLOIry93XaPmRZp2YvFhdz0AXGbJykiqnazEOgpPaCNYPrbRQ/MKotyFDRmyxaV2rnVN/GbCg5Hnyrbdp60mqPLK43TMcCZbJaJ8ZdpPQLuKiN6AmQMc4mliIzTFgMYwA3baLb31IvmVdTMvXtvRtdIfXcurXZhKVECNuKZmsQEp3ItV3lIa/kM2/rHqeWhxFVIt42O2vzSPxntlGKB3+/zlPzf4F6hoIN9dMtpBRekd/tNlbFEbBhCaI/xBbTs8lHPJd+xc/usP9433f77nAFvLEGKg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='iw-no-right-click-js-extra'>
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
</script>
<script type='text/javascript'  src='https://kikotapasando.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/image-watermark/js/no-right-click.js?m=1655126907'></script>
<script data-jetpack-boost="ignore" src='https://kikotapasando.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kikotapasando.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/colormag/js/html5shiv.min.js?m=1656409930'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-83616463-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kikotapasando.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-83616463-1", {"anonymize_ip":true});
gtag("config", "G-DWTXLF1Z2J");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kikotapasando.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kikotapasando.com/wp-json/wp/v2/posts/288180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kikotapasando.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kikotapasando.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" />
<link rel='shortlink' href='https://wp.me/p3FP0C-1cY4' />
<link rel="alternate" type="application/json+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://kikotapasando.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5639114718427035" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Omni SoftballToernament 2022 Meo/Kadanz vs Selikor" />
<meta property="og:url" content="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-08-08T18:28:14+00:00" />
<meta property="article:modified_time" content="2022-08-08T18:28:14+00:00" />
<meta property="og:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1200%2C882&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="882" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KIKOTAPASANDO" />
<meta name="twitter:site" content="@KIKOTAPASANDO" />
<meta name="twitter:text:title" content="Omni SoftballToernament 2022 Meo/Kadanz vs Selikor" />
<meta name="twitter:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1200%2C882&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @KIKOTAPASANDO." />

<!-- End Jetpack Open Graph Tags -->
		
				
		<link rel="icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/04/cropped-Facebook-page-2022-April.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/04/cropped-Facebook-page-2022-April.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/04/cropped-Facebook-page-2022-April.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/04/cropped-Facebook-page-2022-April.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-288180 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout better-responsive-menu">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://kikotapasando.com/2022/08/08/un-trato-sublime-di-presidente-di-amak-durante-su-estadia-na-hulanda/" title="Un trato sublime di presidente di Amak durante su estadía  na Hulanda.">
							Un trato sublime di presidente di Amak durante su estadía  na Hulanda.						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/08/08/massive-brassband-internacional-pa-duna-un-bunita-presentacion-na-disney-su-magic-kingdom/" title="Massive Brassband Internacional pa duna un bunita presentacion na Disney su Magic Kingdom">
							Massive Brassband Internacional pa duna un bunita presentacion na Disney su Magic Kingdom						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/08/08/minister-geoffrey-wever-ta-anuncia-reduccion-prijs-di-gasolin-y-diesel/" title="Minister Geoffrey Wever ta anuncia reduccion prijs di gasolin y diesel">
							Minister Geoffrey Wever ta anuncia reduccion prijs di gasolin y diesel						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/08/08/reinisio-buelo-direkto-air-canada-pa-korsou-for-di-toronto-i-montreal/" title="Reinisio buelo direkto Air Canada pa Kòrsou for di Toronto i Montréal ">
							Reinisio buelo direkto Air Canada pa Kòrsou for di Toronto i Montréal 						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" title="Omni SoftballToernament 2022 Meo/Kadanz vs Selikor">
							Omni SoftballToernament 2022 Meo/Kadanz vs Selikor						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://kikotapasando" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Kiko%20Ta%20Pasando" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://kikotapasando.com/" class="custom-logo-link" rel="home"><img width="1000" height="400" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?fit=1000%2C400&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-attachment-id="276552" data-permalink="https://kikotapasando.com/website-front-logo/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?fit=1000%2C400&amp;ssl=1" data-orig-size="1000,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="website front logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?fit=300%2C120&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?fit=800%2C320&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?resize=150%2C60&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?resize=768%2C307&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/website-front-logo.jpg?fit=1000%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://kikotapasando.com/" title="" rel="home"></a>
							</h3>
						
													<p id="site-description">
								E uniko kaminda ku bo ta haña tur informashon kompletamente gratis. Klik anto lesa. Manda tur loke bo ke pa wordu publika i invitashon pa kubri rueda di prensa na e Email:  kikotapasando@outlook.com							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://kikotapasando.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-83280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83280"><a href="http://kikotapasando.com">HOME</a></li>
<li id="menu-item-126678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126678"><a href="https://kikotapasando.com/category/notisia/">NOTISIA</a></li>
<li id="menu-item-126679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126679"><a href="https://kikotapasando.com/category/notisia-polisial/">NOTISIA POLISIAL</a></li>
<li id="menu-item-126680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126680"><a href="https://kikotapasando.com/category/gobiernu/">GOBIERNU</a></li>
<li id="menu-item-126681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126681"><a href="https://kikotapasando.com/category/pronostiko-di-tempu/">PRONOSTIKO DI TEMPU</a></li>
<li id="menu-item-126683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126683"><a href="https://kikotapasando.com/category/deporte/">DEPORTE</a></li>
<li id="menu-item-126682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126682"><a href="https://kikotapasando.com/category/farandula-sosial-arte/">FARANDULA</a></li>
<li id="menu-item-126685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126685"><a href="https://kikotapasando.com/category/internashonal/">INTERNASHONAL</a></li>
<li id="menu-item-127833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127833"><a href="https://kikotapasando.com/category/turismo/">TURISMO</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-288180" class="post-288180 post type-post status-publish format-standard has-post-thumbnail hentry category-deporte">
	
				<div class="featured-image">
									<a href="https://kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt data-attachment-id="288197" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-24-1280x941/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1280%2C941&amp;ssl=1" data-orig-size="1280,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (24) (1280&#215;941)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=800%2C588&amp;ssl=1" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://kikotapasando.com/category/deporte/"  rel="category tag">DEPORTE</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Omni SoftballToernament 2022 Meo/Kadanz vs Selikor			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" title="2:28 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-08-08T14:28:14-04:00">August 8, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/?noamp=mobile#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
		<div class="entry-content clearfix">
			<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/kikotapasando.com\/2022\/08\/08\/omni-softballtoernament-2022-meo-kadanz-vs-selikor\/"}' id='gallery-1' class='gallery galleryid-288180 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/jacinto-de-jesus-134/'><img width="1280" height="1046" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?fit=1280%2C1046&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt aria-describedby="gallery-1-288181" data-attachment-id="288181" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/jacinto-de-jesus-134/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?fit=1280%2C1046&amp;ssl=1" data-orig-size="1280,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Jacinto de Jesus&quot;,&quot;created_timestamp&quot;:&quot;1659734488&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;14400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Jacinto de Jesus&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jacinto de Jesus" data-image-description data-image-caption="&lt;p&gt;Jacinto de Jesus&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?fit=800%2C654&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?resize=1024%2C837&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?resize=150%2C123&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?resize=768%2C628&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?resize=1200%2C981&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-1-1280x1046-1.jpg?fit=1280%2C1046&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-288181'>
				Jacinto de Jesus
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-4-1280x851/'><img width="1280" height="851" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?fit=1280%2C851&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288182" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-4-1280x851/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?fit=1280%2C851&amp;ssl=1" data-orig-size="1280,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (4) (1280&#215;851)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?fit=800%2C532&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?resize=1200%2C798&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-4-1280x851-1.jpg?fit=1280%2C851&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-6-1280x1132/'><img width="1280" height="1132" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?fit=1280%2C1132&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288183" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-6-1280x1132/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?fit=1280%2C1132&amp;ssl=1" data-orig-size="1280,1132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (6) (1280&#215;1132)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?fit=800%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?resize=1024%2C906&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?resize=150%2C133&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?resize=768%2C679&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?resize=1200%2C1061&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-6-1280x1132-1.jpg?fit=1280%2C1132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-7-1280x832/'><img width="1280" height="832" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?fit=1280%2C832&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288184" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-7-1280x832/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?fit=1280%2C832&amp;ssl=1" data-orig-size="1280,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (7) (1280&#215;832)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?fit=800%2C520&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?resize=1024%2C666&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?resize=768%2C499&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?resize=1200%2C780&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-7-1280x832-1.jpg?fit=1280%2C832&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-8-1280x769/'><img width="1280" height="769" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?fit=1280%2C769&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288185" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-8-1280x769/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?fit=1280%2C769&amp;ssl=1" data-orig-size="1280,769" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (8) (1280&#215;769)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?fit=800%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?resize=1024%2C615&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?resize=150%2C90&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?resize=1200%2C721&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-8-1280x769-1.jpg?fit=1280%2C769&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-9-1280x969/'><img width="1280" height="969" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?fit=1280%2C969&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288186" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-9-1280x969/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?fit=1280%2C969&amp;ssl=1" data-orig-size="1280,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (9) (1280&#215;969)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?fit=800%2C605&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=1024%2C775&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=150%2C114&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=768%2C581&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?resize=1200%2C908&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-9-1280x969-1.jpg?fit=1280%2C969&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-11-1280x1014/'><img width="1280" height="1014" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?fit=1280%2C1014&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288187" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-11-1280x1014/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?fit=1280%2C1014&amp;ssl=1" data-orig-size="1280,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (11) (1280&#215;1014)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?fit=300%2C238&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?fit=800%2C634&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?resize=300%2C238&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?resize=1024%2C811&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?resize=150%2C119&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?resize=768%2C608&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?resize=1200%2C951&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-11-1280x1014-1.jpg?fit=1280%2C1014&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-12-1280x829/'><img width="1280" height="829" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?fit=1280%2C829&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288188" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-12-1280x829/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?fit=1280%2C829&amp;ssl=1" data-orig-size="1280,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (12) (1280&#215;829)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?fit=800%2C518&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?resize=1024%2C663&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?resize=1200%2C777&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-12-1280x829-1.jpg?fit=1280%2C829&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-13-1280x963/'><img width="1280" height="963" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?fit=1280%2C963&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288189" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-13-1280x963/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?fit=1280%2C963&amp;ssl=1" data-orig-size="1280,963" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (13) (1280&#215;963)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?fit=800%2C602&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=768%2C578&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?resize=1200%2C903&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-13-1280x963-1.jpg?fit=1280%2C963&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-14-1280x942/'><img width="1280" height="942" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?fit=1280%2C942&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288190" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-14-1280x942/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?fit=1280%2C942&amp;ssl=1" data-orig-size="1280,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (14) (1280&#215;942)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?fit=800%2C589&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?resize=1024%2C754&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?resize=768%2C565&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?resize=1200%2C883&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-14-1280x942-1.jpg?fit=1280%2C942&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-15-1280x845/'><img width="1280" height="845" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?fit=1280%2C845&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288191" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-15-1280x845/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?fit=1280%2C845&amp;ssl=1" data-orig-size="1280,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (15) (1280&#215;845)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?fit=800%2C528&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?resize=1024%2C676&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?resize=768%2C507&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?resize=1200%2C792&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-15-1280x845-1.jpg?fit=1280%2C845&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-16-1280x1004/'><img width="1280" height="1004" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?fit=1280%2C1004&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288192" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-16-1280x1004/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?fit=1280%2C1004&amp;ssl=1" data-orig-size="1280,1004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (16) (1280&#215;1004)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?fit=800%2C627&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?resize=300%2C235&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?resize=1024%2C803&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?resize=150%2C118&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?resize=768%2C602&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?resize=1200%2C941&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-16-1280x1004-1.jpg?fit=1280%2C1004&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-17-1280x986/'><img width="1280" height="986" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?fit=1280%2C986&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288193" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-17-1280x986/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?fit=1280%2C986&amp;ssl=1" data-orig-size="1280,986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (17) (1280&#215;986)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?fit=800%2C616&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?resize=300%2C231&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?resize=1024%2C789&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?resize=768%2C592&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?resize=1200%2C924&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-17-1280x986-1.jpg?fit=1280%2C986&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-18-1280x808/'><img width="1280" height="808" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?fit=1280%2C808&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288194" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-18-1280x808/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?fit=1280%2C808&amp;ssl=1" data-orig-size="1280,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (18) (1280&#215;808)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?fit=800%2C505&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?resize=300%2C189&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?resize=1024%2C646&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?resize=150%2C95&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?resize=768%2C485&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?resize=1200%2C758&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-18-1280x808-1.jpg?fit=1280%2C808&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-21-1280x1039/'><img width="1280" height="1039" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288195" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-21-1280x1039/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1" data-orig-size="1280,1039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (21) (1280&#215;1039)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?fit=800%2C649&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?resize=1024%2C831&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?resize=150%2C122&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?resize=768%2C623&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?resize=1200%2C974&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-21-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-22-1280x975/'><img width="1280" height="975" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?fit=1280%2C975&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288196" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-22-1280x975/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?fit=1280%2C975&amp;ssl=1" data-orig-size="1280,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (22) (1280&#215;975)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?fit=800%2C609&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?resize=1024%2C780&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?resize=150%2C114&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?resize=768%2C585&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?resize=1200%2C914&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-22-1280x975-1.jpg?fit=1280%2C975&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-24-1280x941/'><img width="1280" height="941" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1280%2C941&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288197" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-24-1280x941/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1280%2C941&amp;ssl=1" data-orig-size="1280,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (24) (1280&#215;941)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=800%2C588&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=1024%2C753&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=768%2C565&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?resize=1200%2C882&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-24-1280x941-1.jpg?fit=1280%2C941&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-25-1280x1039/'><img width="1280" height="1039" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288198" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-25-1280x1039/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1" data-orig-size="1280,1039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (25) (1280&#215;1039)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?fit=800%2C649&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?resize=1024%2C831&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?resize=150%2C122&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?resize=768%2C623&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?resize=1200%2C974&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-25-1280x1039-1.jpg?fit=1280%2C1039&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-26-1280x1128/'><img width="1280" height="1128" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?fit=1280%2C1128&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288199" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-26-1280x1128/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?fit=1280%2C1128&amp;ssl=1" data-orig-size="1280,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (26) (1280&#215;1128)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?fit=800%2C705&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?resize=1024%2C902&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?resize=150%2C132&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?resize=768%2C677&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?resize=1200%2C1058&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-26-1280x1128-1.jpg?fit=1280%2C1128&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-27-1280x870/'><img width="1280" height="870" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?fit=1280%2C870&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="288200" data-permalink="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/meo-kadanz-vs-selikor-27-1280x870/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?fit=1280%2C870&amp;ssl=1" data-orig-size="1280,870" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meo-Kadanz vs Selikor (27) (1280&#215;870)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?fit=800%2C544&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?resize=1024%2C696&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?resize=768%2C522&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?resize=1200%2C816&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/Meo-Kadanz-vs-Selikor-27-1280x870-1.jpg?fit=1280%2C870&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure>
		</div>

		<div id="atatags-542965381-62f15c68565df"></div>
		
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">KOMPARTI E NOTISIA AKI VIA / Share the news</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F&amp;title=Omni%20SoftballToernament%202022%20Meo%2FKadanz%20vs%20Selikor" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Omni SoftballToernament 2022 Meo/Kadanz vs Selikor" data-content="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fkikotapasando.com%2Fwp-content%2Fuploads%2F2022%2F08%2FMeo-Kadanz-vs-Selikor-24-1280x941-1.jpg%3Ffit%3D1200%252C882%26ssl%3D1&#038;description=Omni%20SoftballToernament%202022%20Meo%2FKadanz%20vs%20Selikor" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800" data-recalc-dims="1"  /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54296538-288180-62f15c686f53a' data-src='https://widgets.wp.com/likes/#blog_id=54296538&amp;post_id=288180&amp;origin=kikotapasando.com&amp;obj_id=54296538-288180-62f15c686f53a' data-name='like-post-frame-54296538-288180-62f15c686f53a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kikotapasando.com/2022/08/08/omni-softball-tournamnet-2022-orco-bank-ssc-vs-cpa-fraal/" rel="prev"><span class="meta-nav">&larr;</span> Omni softball tournamnet 2022 Orco Bank/SSC vs CPA/Fraal</a></li>
			<li class="next"><a href="https://kikotapasando.com/2022/08/08/reinisio-buelo-direkto-air-canada-pa-korsou-for-di-toronto-i-montreal/" rel="next">Reinisio buelo direkto Air Canada pa Kòrsou for di Toronto i Montréal  <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2021/03/30/informashon-general-di-nos-selekshon-nashonal/" rel="bookmark" title="INFORMASHON GENERAL DI NOS SELEKSHON NASHONAL!">
								INFORMASHON GENERAL DI NOS SELEKSHON NASHONAL!							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2021/03/30/informashon-general-di-nos-selekshon-nashonal/" title="6:35 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-03-30T06:35:57-04:00">March 30, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2021/03/30/informashon-general-di-nos-selekshon-nashonal/?noamp=mobile#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2021/02/09/special-guest-trainer-and-former-world-champion-thai-boxing-soumia-abalhaja-gave-some-great-classes-monday-february-8-at-baas-sports-curacao/" rel="bookmark" title="Special guest trainer and former world champion Thai boxing, Soumia Abalhaja, gave some great classes Monday February 8 at Baas Sports Curacao.">
								Special guest trainer and former world champion Thai boxing, Soumia Abalhaja, gave some great classes Monday February 8 at Baas Sports Curacao.							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2021/02/09/special-guest-trainer-and-former-world-champion-thai-boxing-soumia-abalhaja-gave-some-great-classes-monday-february-8-at-baas-sports-curacao/" title="4:46 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-02-09T16:46:04-04:00">February 9, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2021/02/09/special-guest-trainer-and-former-world-champion-thai-boxing-soumia-abalhaja-gave-some-great-classes-monday-february-8-at-baas-sports-curacao/?noamp=mobile#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2020/03/09/rbi-softball-curacao-a-ranka-sali-ku-hopi-entusiasmo-ashanty-alexandre-tigers-a-sali-gana-tur-4-wega-picha/" rel="bookmark" title="RBI Softball Curaçao a ranka Sali ku hopi entusiasmo  Ashanty Alexandre (Tigers) a sali gana tur 4 wega pichá">
								RBI Softball Curaçao a ranka Sali ku hopi entusiasmo  Ashanty Alexandre (Tigers) a sali gana tur 4 wega pichá							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/03/09/rbi-softball-curacao-a-ranka-sali-ku-hopi-entusiasmo-ashanty-alexandre-tigers-a-sali-gana-tur-4-wega-picha/" title="3:30 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-09T15:30:11-04:00">March 9, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/03/09/rbi-softball-curacao-a-ranka-sali-ku-hopi-entusiasmo-ashanty-alexandre-tigers-a-sali-gana-tur-4-wega-picha/?noamp=mobile#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://kikotapasando.com/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="block-232" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="724" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven-724x1024.jpg" alt="" class="wp-image-283114" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=1448%2C2048&amp;ssl=1 1448w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?resize=1200%2C1697&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/6-schooljaar-2022-tot-2023-inschrijven.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 724px) 100vw, 724px" /><figcaption><strong>Total Care Institute Kinderdagverblijf en Naschoolse Opvang &amp; Activiteiten * Gekwalificeerde groepsleidsters * Uw baby vanaf 6 weekjes oud * Gevarieerde educatieve activiteiten * Maandelijkse thema's * Het hele jaar door geopend Bel of stuur een whatsapp bericht naar het nummer 5123160 voor nadere informatie en inschrijving Klik hier oom naar onze FaceBook te gaan:  <a href="https://www.facebook.com/profile.php?id=100045700818054">https://www.facebook.com/profile.php?id=100045700818054</a> </strong></figcaption></figure>
</aside><aside id="block-244" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="724" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023-724x1024.jpg" alt="" class="wp-image-284795" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=1448%2C2048&amp;ssl=1 1448w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?resize=1200%2C1697&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/INSCHRIJVING-1-SPAANS-2022-tot-2023.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 724px) 100vw, 724px" /><figcaption>Total Care Institute  Guardería y Actividades después de la escuela  * Líderes de grupo calificados  * Tu bebé a partir de las 6 semanas  * Actividades educativas variadas  * Temas mensuales  * Abierto todo el año  Llame o envíe un mensaje de WhatsApp al número +59995123160 para más información e inscripción Has click en este enlace pa visitar la pagina de FaceBook:<a href="https://www.facebook.com/profile.php?id=100045700818054" target="_blank" rel="noreferrer noopener"> https://www.facebook.com/profile.php?id=100045700818054</a></figcaption></figure>
</aside><aside id="block-149" class="widget widget_block widget_media_image clearfix"><div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="720" height="900" src="https://kikotapasando.com/wp-content/uploads/2022/05/FB_IMG_1653623975653.jpg" alt="" class="wp-image-275143" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/05/FB_IMG_1653623975653.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/05/FB_IMG_1653623975653.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/05/FB_IMG_1653623975653.jpg?resize=120%2C150&amp;ssl=1 120w" sizes="(max-width: 720px) 100vw, 720px" /></figure></div></aside><aside id="block-161" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="747" height="960" src="https://kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg" alt="" class="wp-image-276921" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?w=747&amp;ssl=1 747w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?resize=233%2C300&amp;ssl=1 233w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?resize=117%2C150&amp;ssl=1 117w" sizes="(max-width: 747px) 100vw, 747px" /></figure>
</aside><aside id="block-193" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="785" src="https://kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552831546755101817091670392794.jpg" alt="" class="wp-image-278539" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552831546755101817091670392794.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552831546755101817091670392794.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552831546755101817091670392794.jpg?resize=138%2C150&amp;ssl=1 138w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-194" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="895" src="https://kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552834710898162117097609515729.jpg" alt="" class="wp-image-278538" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552834710898162117097609515729.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552834710898162117097609515729.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16552834710898162117097609515729.jpg?resize=121%2C150&amp;ssl=1 121w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-196" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="450" src="https://kikotapasando.com/wp-content/uploads/2022/06/FB_IMG_1655335002041.jpg" alt="" class="wp-image-278705" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/FB_IMG_1655335002041.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/FB_IMG_1655335002041.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/FB_IMG_1655335002041.jpg?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-201" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg" alt="" class="wp-image-279483" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16556748380771037384676044947949.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-204" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="1022" src="https://kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557691901907335072486011035581.jpg" alt="" class="wp-image-279706" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557691901907335072486011035581.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557691901907335072486011035581.jpg?resize=211%2C300&amp;ssl=1 211w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557691901907335072486011035581.jpg?resize=106%2C150&amp;ssl=1 106w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-205" class="widget widget_block widget_media_image clearfix"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557650271237251621211669251775.jpg" alt="" class="wp-image-279703" width="648" height="1152" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557650271237251621211669251775.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557650271237251621211669251775.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/fb_img_16557650271237251621211669251775.jpg?resize=84%2C150&amp;ssl=1 84w" sizes="(max-width: 648px) 100vw, 648px" /></figure></div></aside><aside id="block-220" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="724" src="https://kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n-1024x724.jpg" alt="" class="wp-image-281008" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=1024%2C724&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=768%2C543&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=1536%2C1086&amp;ssl=1 1536w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?resize=1200%2C848&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/290878936_1921705761363685_3193117039934941389_n.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside id="block-221" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n-1024x1024.jpg" alt="" class="wp-image-281081" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside id="block-224" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="777" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1656807135024.jpg" alt="" class="wp-image-282508" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1656807135024.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1656807135024.jpg?resize=278%2C300&amp;ssl=1 278w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1656807135024.jpg?resize=139%2C150&amp;ssl=1 139w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-227" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg" alt="" class="wp-image-282991" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070146886.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-228" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg" alt="" class="wp-image-282992" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657070209519.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-230" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="678" height="960" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657078092097.jpg" alt="" class="wp-image-282995" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657078092097.jpg?w=678&amp;ssl=1 678w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657078092097.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657078092097.jpg?resize=106%2C150&amp;ssl=1 106w" sizes="(max-width: 678px) 100vw, 678px" /></figure>
</aside><aside id="block-239" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg" alt="" class="wp-image-283984" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657470714601.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-242" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg" alt="" class="wp-image-283987" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/FB_IMG_1657471079752.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-243" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n-1024x1024.jpg" alt="" class="wp-image-284146" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/293269152_570622461186859_6813400024874255731_n.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside id="block-245" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="1000" src="https://kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg" alt="" class="wp-image-284797" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>
</aside><aside id="block-248" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="717" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870460721-717x1024.jpg" alt="" class="wp-image-288000" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870460721.jpg?resize=717%2C1024&amp;ssl=1 717w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870460721.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870460721.jpg?resize=105%2C150&amp;ssl=1 105w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870460721.jpg?w=720&amp;ssl=1 720w" sizes="(max-width: 717px) 100vw, 717px" /></figure>
</aside><aside id="block-249" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg" alt="" class="wp-image-288001" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870485071.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-250" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="720" src="https://kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg" alt="" class="wp-image-288002" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870517920.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-251" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="827" src="https://kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg" alt="" class="wp-image-288003" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?resize=261%2C300&amp;ssl=1 261w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?resize=131%2C150&amp;ssl=1 131w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="block-208" class="widget widget_block widget_text clearfix">
<p>insurance, gas, electricity, loans, mortgage, attorney, lawyer, donate, conference</p>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://kikotapasando" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Kiko%20Ta%20Pasando" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://kikotapasando.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<!--  -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://kikotapasando.com/2022/08/08/omni-softballtoernament-2022-meo-kadanz-vs-selikor/amp/">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	
							<div id="fb-root"></div>
			
			
						
								
				
						
			<link rel='stylesheet' id='all-css-d6ba83d50323dcf56c7f0182962b19a6' href='https://kikotapasando.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />






	<iframe src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-542965382-62f15c6888bf5"></div>
					
		
		<!--[if IE]>
		<script data-jetpack-boost="ignore" type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		

		


<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/kikotapasando.com\/2022\/08\/08\/omni-softballtoernament-2022-meo-kadanz-vs-selikor\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kikotapasando.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'colormag', uloggedin: 0, amp: false, siteid: 54296538, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script><script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965381-62f15c68565df',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202232"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kikotapasando.com\/2022\/08\/08\/omni-softballtoernament-2022-meo-kadanz-vs-selikor\/":288180};
	</script><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script><script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script><script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script><script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/kikotapasando.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kikotapasando.com\/wp-admin\/admin-ajax.php","nonce":"b5d96933dd","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/kikotapasando.com\/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2022%2F08%2F08%2Fomni-softballtoernament-2022-meo-kadanz-vs-selikor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script><script type='text/javascript'  src='https://kikotapasando.com/_static/??-eJytkstOwzAQRX8I10VApS4QP8G+cuxJMolf+JE0fD0TiKsUVSULVmNfz7m2rmf0TDqbwCbudW7QRt5B8kL2/IRW8iqjVty3Ljm7lJ1Bu+viw+gZdeisgJjIpTOGbFgAr6dVT7FPLRiY27QLRjQz0n1kCNOuOkeNCsI2KCaU/VTYn9020sIY2dwPoeCz9P6tbLOgYrFGybzz2ReXa3XjY8SAjUh4leed/hrTgOqS2bLdGFmPnmm0PaudzJHVeN4GljUjKjlzA/o9NEs9DWCVC1xkwkSi0MsJ0+JzYkimdJfCmDiSU4gg5yyYqyKEgb7j369ZCX+YrwZfY088RZ6hFVbpm3Nyh5ciuBxBX55VhMXmzbw+Hl4Oz/vj8Wn/BfHzWvo='></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script><script src='https://kikotapasando.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.1' id='sharing-js-js'></script><script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script><script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-542965382-62f15c6888bf5' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965382-62f15c6888bf5',
					location: 110,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202232.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.1',blog:'54296538',post:'288180',tz:'-4',srv:'kikotapasando.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '54296538', '288180' ]);
</script></body>
</html>
<!--
	generated 58 seconds ago
	generated in 0.491 seconds
	served from batcache in 0.002 seconds
	expires in 242 seconds
-->
