<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas  &#8211; KIKO TA PASANDO</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO &raquo; Feed" href="https://kikotapasando.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO &raquo; Comments Feed" href="https://kikotapasando.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIKO TA PASANDO &raquo; Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas  Comments Feed" href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/feed/" />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-ba42d0eea22d9fc45cd5a4bc9284d6f1' href='https://kikotapasando.com/_static/??-eJydUtFOAyEQ/CGRGmMTH4wvTfwAP8BwsKW0C0tYyOX+XrhcTIvWq77d7O0MwwxjFJpChpBlxGJdYHmEHJU+SU+mILBMgCqDEZE4d+heM9+N3yVsqXCAZOVQHBo5IOmTQDcklSbJeUL4HzUfwF+lopqoZGGTM5dnuKCxmHqVI0sPxinAKlOZ5yBWOiSBYJWe7r0Lq+z67xyfc3prdZTrmk3KCz6o5IKVdfVvUWjykULdWOFpmkNj+eV8BxGCgaBdBW+0U8ZM8r1p8KLdSuV8TbF/EuhOcMXE3FDzgJS8srcttWSVDW7vdH1YscQO/hRtr7GvczUCk4c52obFMvitmv5uIyWjDK/X0xNbr2DmaJeK15gftSDJpJ1CgWSJL8AtppvJ5butvvqXh+32cfP8tNluPgGkyHqc' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://kikotapasando.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='iw-no-right-click-js-extra'>
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
</script>
<script type='text/javascript'  src='https://kikotapasando.com/_static/??-eJx1jEsOwjAMBS9EaorUIhaIo6CQWqnzcaLYVa5PWCLE8o1mXq/GFVZkhZoOTywQUKt1EZ7EDl4HpQ0aJqu4mVpE5XtNmXgKcuq/R5StR9OH27JtEYIAF9PI72pcIhf/dAMpJvTNZiO7bcT+0wYZ/iPf53VZ5st6O1/f3JpGKw=='></script>
<script data-jetpack-boost="ignore" src='https://kikotapasando.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://kikotapasando.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/colormag/js/html5shiv.min.js?m=1656409930'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-83616463-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kikotapasando.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-83616463-1", {"anonymize_ip":true});
gtag("config", "G-DWTXLF1Z2J");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kikotapasando.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kikotapasando.com/wp-json/wp/v2/posts/294734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kikotapasando.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kikotapasando.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" />
<link rel='shortlink' href='https://wp.me/p3FP0C-1eFM' />
<link rel="alternate" type="application/json+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kikotapasando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://kikotapasando.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; From:  Acting head of communication Department             Inspector E.S Josepha   &nbsp; Thursday, 18th September 2022 &nbsp; Rider injured preforming stunts in Tropical Storm Fiona  &nbsp; A dirt bike rider was injured performing stunts on the wet flooded Middle Region Road during the passage of Tropical Storm Fiona on Saturday,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->


<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas " />
<meta property="og:url" content="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; From:  Acting head of communication Department             Inspector E.S Josepha   &nbsp; Thursday, 18th September 2022 &nbsp; Rider injured preform…" />
<meta property="article:published_time" content="2022-09-19T10:25:31+00:00" />
<meta property="article:modified_time" content="2022-09-19T11:06:26+00:00" />
<meta property="og:site_name" content="KIKO TA PASANDO" />
<meta property="og:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KIKOTAPASANDO" />
<meta name="twitter:site" content="@KIKOTAPASANDO" />
<meta name="twitter:text:title" content="Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas " />
<meta name="twitter:image" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		
				
		<link rel="icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/cropped-cropped-Facebook-page-2022-April.jpg?fit=32%2C23&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/cropped-cropped-Facebook-page-2022-April.jpg?fit=192%2C137&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/cropped-cropped-Facebook-page-2022-April.jpg?fit=180%2C128&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/cropped-cropped-Facebook-page-2022-April.jpg?fit=270%2C192&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-294734 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout better-responsive-menu">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			September 19, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://kikotapasando.com/2022/09/19/pronostiko-di-tempu-pa-korsou-i-bisindario-balido-te-djamars-mainta-0600-o-l-20-di-september-2022/" title="Pronóstiko di tempu pa Kòrsou i bisindario bálido te djamars mainta 06:00 o.l., 20 di sèptèmber 2022.">
							Pronóstiko di tempu pa Kòrsou i bisindario bálido te djamars mainta 06:00 o.l., 20 di sèptèmber 2022.						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/09/19/gobiernu-ta-persisti-pa-aktua-inhustu-kontra-di-trahadonan-publiko-i-ta-mantene-rekuperashon-di-rekorte-di-125-kasa-na-e-lei-di-normalisashon-di-topinkomen/" title="Gobièrnu ta persistí pa aktua inhustu kontra di trahadónan públiko i ta mantené  rekuperashon di rekorte di 12,5% kasá na e lei di normalisashon di topinkomen.">
							Gobièrnu ta persistí pa aktua inhustu kontra di trahadónan públiko i ta mantené  rekuperashon di rekorte di 12,5% kasá na e lei di normalisashon di topinkomen.						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/09/19/drugsvangst-voor-zr-ms-groningen-en-kustwacht-caribisch-gebied-kaptura-di-droga-pa-zr-ms-groningen-i-wardakosta-region-karibe-hulandes/" title="Drugsvangst voor Zr.Ms. Groningen en Kustwacht Caribisch Gebied &#8211; Kaptura di Droga pa Zr.Ms. Groningen i Wardakosta Region Karibe Hulandes">
							Drugsvangst voor Zr.Ms. Groningen en Kustwacht Caribisch Gebied &#8211; Kaptura di Droga pa Zr.Ms. Groningen i Wardakosta Region Karibe Hulandes						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/09/19/binti-agente-nobo-pa-wardakosta-karibe-hulandes-twintig-nieuwe-kustwachters-voor-kustwacht-caribisch-gebied-twenty-new-coast-guarders-for-the-dutch-caribbean-coast-guard/" title="Binti agente nobo pa Wardakosta Karibe Hulandes  /  Twintig nieuwe kustwachters voor Kustwacht Caribisch Gebied  /  Twenty new coast-guarders for the Dutch Caribbean Coast Guard">
							Binti agente nobo pa Wardakosta Karibe Hulandes  /  Twintig nieuwe kustwachters voor Kustwacht Caribisch Gebied  /  Twenty new coast-guarders for the Dutch Caribbean Coast Guard						</a>
					</li>
									<li>
						<a href="https://kikotapasando.com/2022/09/19/mas-ku-3-mil-bolutario-a-partisipa-na-e-di-10-edishon-di-worldcleanup-day-2022/" title="Mas ku 3 mil bolutario a partisipá na e di 10 edishon di Worldcleanup Day  2022">
							Mas ku 3 mil bolutario a partisipá na e di 10 edishon di Worldcleanup Day  2022						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://kikotapasando" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Kiko%20Ta%20Pasando" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://kikotapasando.com/" class="custom-logo-link" rel="home"><img width="1000" height="400" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?fit=1000%2C400&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="KIKO TA PASANDO" data-attachment-id="294684" data-permalink="https://kikotapasando.com/cropped-website-front-logo-jpg/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?fit=1000%2C400&amp;ssl=1" data-orig-size="1000,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-website-front-logo.jpg" data-image-description="&lt;p&gt;https://kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?fit=300%2C120&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?fit=800%2C320&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?resize=150%2C60&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?resize=768%2C307&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/cropped-website-front-logo.jpg?fit=1000%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://kikotapasando.com/" title="KIKO TA PASANDO" rel="home">KIKO TA PASANDO</a>
							</h3>
						
													<p id="site-description">
								E uniko kaminda ku bo ta haña tur informashon kompletamente gratis. Klik anto lesa. Manda tur loke bo ke pa wordu publika i invitashon pa kubri rueda di prensa na e Email:  kikotapasando@outlook.com							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://kikotapasando.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-83280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83280"><a href="http://kikotapasando.com">HOME</a></li>
<li id="menu-item-126678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126678"><a href="https://kikotapasando.com/category/notisia/">NOTISIA</a></li>
<li id="menu-item-126679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126679"><a href="https://kikotapasando.com/category/notisia-polisial/">NOTISIA POLISIAL</a></li>
<li id="menu-item-126680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126680"><a href="https://kikotapasando.com/category/gobiernu/">GOBIERNU</a></li>
<li id="menu-item-126681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126681"><a href="https://kikotapasando.com/category/pronostiko-di-tempu/">PRONOSTIKO DI TEMPU</a></li>
<li id="menu-item-126683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126683"><a href="https://kikotapasando.com/category/deporte/">DEPORTE</a></li>
<li id="menu-item-126682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126682"><a href="https://kikotapasando.com/category/farandula-sosial-arte/">FARANDULA</a></li>
<li id="menu-item-126685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126685"><a href="https://kikotapasando.com/category/internashonal/">INTERNASHONAL</a></li>
<li id="menu-item-127833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127833"><a href="https://kikotapasando.com/category/turismo/">TURISMO</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-294734" class="post-294734 post type-post status-publish format-standard has-post-thumbnail hentry category-notisia-polisial">
	
				<div class="featured-image">
									<a href="https://kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt data-attachment-id="294736" data-permalink="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220915-wa0167/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220915-WA0167" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=800%2C445&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?zoom=2&amp;resize=800%2C445&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://kikotapasando.com/category/notisia-polisial/"  rel="category tag">NOTISIA POLISIAL</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas 			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" title="6:25 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-19T06:25:31-04:00">September 19, 2022</time><time class="updated" datetime="2022-09-19T07:06:26-04:00">September 19, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
		<div class="entry-content clearfix">
			<figure id="attachment_294639" aria-describedby="caption-attachment-294639" style="width: 724px" class="wp-caption aligncenter"><img data-attachment-id="294639" data-permalink="https://kikotapasando.com/2022/09/16/notisia-di-polis-di-djarason-14-di-september-te-ku-djabierne-16-di-september-2022-politieberichten-van-woensdag-14-september-tot-en-met-vrijdag-16-september-2022/flyer-babt-sept-2022-fl-350/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=1131%2C1600&amp;ssl=1" data-orig-size="1131,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flyer-babt-sept-2022-fl-350" data-image-description data-image-caption="&lt;p&gt;Total Care Institute biedt ook opvang aan uw allerkleinsten.  Onze babygroep staat open  om uw kleintjes vanaf 6 weekjes oud te ontvangen.&lt;br /&gt;
Wij bieden:&lt;br /&gt;
&#8211; Warme opvang. De groepsleidster draagt haar groep een warm hart toe. De kleintjes voelen zich op hun gemak bij haar.&lt;br /&gt;
&#8211; Aandacht. De groepsleidster weet haar aandacht goed te verdelen over de kleintjes.&lt;br /&gt;
&#8211; Thuis ritme wordt aangehouden. U geeft aan om hoe laat uw kleintje wakker is geworden en de groepsleidster zet het dagritme van uw kleintje voort, net zoals u het thuis ook doet.&lt;br /&gt;
&#8211; Veel beweegruimte. De kleintjes hebben de ruimte om zich vrij te bewegen in een beschermde omgeving.&lt;br /&gt;
Veel contact met ouders. Vanaf het brengen van uw kleintje wordt alle  informatie genoteerd.  Bij het afhalen wordt u op de hoogte gesteld van het hele dagverloop. Tussendoor kunt u altijd even bellen om polshoogte te nemen.&lt;br /&gt;
Voelt u zich van harte welkom bij Total Care Institute! Bel of stuur een berichtje vandaag nog om uw baby in te schrijven  op het telefoonnummer +5999 5123160&lt;/p&gt;
&lt;p&gt;Klik hier en kijk wat onze FaceBook: https://www.facebook.com/profile.php?id=100045700818054&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=724%2C1024&amp;ssl=1" class="wp-image-294639 size-large jetpack-lazy-image" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&#038;ssl=1" alt width="724" height="1024" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?w=1131&amp;ssl=1 1131w" data-lazy-sizes="(max-width: 724px) 100vw, 724px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="294639" data-permalink="https://kikotapasando.com/2022/09/16/notisia-di-polis-di-djarason-14-di-september-te-ku-djabierne-16-di-september-2022-politieberichten-van-woensdag-14-september-tot-en-met-vrijdag-16-september-2022/flyer-babt-sept-2022-fl-350/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=1131%2C1600&amp;ssl=1" data-orig-size="1131,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flyer-babt-sept-2022-fl-350" data-image-description="" data-image-caption="&lt;p&gt;Total Care Institute biedt ook opvang aan uw allerkleinsten.  Onze babygroep staat open  om uw kleintjes vanaf 6 weekjes oud te ontvangen.&lt;br /&gt;
Wij bieden:&lt;br /&gt;
&#8211; Warme opvang. De groepsleidster draagt haar groep een warm hart toe. De kleintjes voelen zich op hun gemak bij haar.&lt;br /&gt;
&#8211; Aandacht. De groepsleidster weet haar aandacht goed te verdelen over de kleintjes.&lt;br /&gt;
&#8211; Thuis ritme wordt aangehouden. U geeft aan om hoe laat uw kleintje wakker is geworden en de groepsleidster zet het dagritme van uw kleintje voort, net zoals u het thuis ook doet.&lt;br /&gt;
&#8211; Veel beweegruimte. De kleintjes hebben de ruimte om zich vrij te bewegen in een beschermde omgeving.&lt;br /&gt;
Veel contact met ouders. Vanaf het brengen van uw kleintje wordt alle  informatie genoteerd.  Bij het afhalen wordt u op de hoogte gesteld van het hele dagverloop. Tussendoor kunt u altijd even bellen om polshoogte te nemen.&lt;br /&gt;
Voelt u zich van harte welkom bij Total Care Institute! Bel of stuur een berichtje vandaag nog om uw baby in te schrijven  op het telefoonnummer +5999 5123160&lt;/p&gt;
&lt;p&gt;Klik hier en kijk wat onze FaceBook: https://www.facebook.com/profile.php?id=100045700818054&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?fit=724%2C1024&amp;ssl=1" loading="lazy" class="wp-image-294639 size-large" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&#038;ssl=1" alt="" width="724" height="1024" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?w=1131&amp;ssl=1 1131w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1"  /></noscript><figcaption id="caption-attachment-294639" class="wp-caption-text">Total Care Institute biedt ook opvang aan uw allerkleinsten. Onze babygroep staat open om uw kleintjes vanaf 6 weekjes oud te ontvangen.<br />Wij bieden:<br />&#8211; Warme opvang. De groepsleidster draagt haar groep een warm hart toe. De kleintjes voelen zich op hun gemak bij haar.<br />&#8211; Aandacht. De groepsleidster weet haar aandacht goed te verdelen over de kleintjes.<br />&#8211; Thuis ritme wordt aangehouden. U geeft aan om hoe laat uw kleintje wakker is geworden en de groepsleidster zet het dagritme van uw kleintje voort, net zoals u het thuis ook doet.<br />&#8211; Veel beweegruimte. De kleintjes hebben de ruimte om zich vrij te bewegen in een beschermde omgeving.<br />Veel contact met ouders. Vanaf het brengen van uw kleintje wordt alle informatie genoteerd. Bij het afhalen wordt u op de hoogte gesteld van het hele dagverloop. Tussendoor kunt u altijd even bellen om polshoogte te nemen.<br />Voelt u zich van harte welkom bij Total Care Institute! Bel of stuur een berichtje vandaag nog om uw baby in te schrijven op het telefoonnummer +5999 5123160<br />Klik hier en kijk wat onze FaceBook: <a href="https://www.facebook.com/profile.php?id=100045700818054"><strong>https://www.facebook.com/profile.php?id=100045700818054</strong></a></figcaption></figure>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="283640" data-permalink="https://kikotapasando.com/2022/07/09/government-of-sint-maarten-press-statement-jouvert-jump-up/sxm-4/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=392%2C390&amp;ssl=1" data-orig-size="392,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sxm" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=392%2C390&amp;ssl=1" class="aligncenter size-full wp-image-283640 jetpack-lazy-image" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=392%2C390&#038;ssl=1" alt width="392" height="390" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?w=392&amp;ssl=1 392w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 392px) 100vw, 392px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=392%2C390&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="283640" data-permalink="https://kikotapasando.com/2022/07/09/government-of-sint-maarten-press-statement-jouvert-jump-up/sxm-4/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=392%2C390&amp;ssl=1" data-orig-size="392,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sxm" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?fit=392%2C390&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-283640" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=392%2C390&#038;ssl=1" alt="" width="392" height="390" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?w=392&amp;ssl=1 392w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/sxm.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 392px) 100vw, 392px" data-recalc-dims="1"  /></noscript></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">From:  Acting head of communication Department </span></p>
<p><span style="font-weight: 400;">           Inspector E.S Josepha  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Thursday, 18</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> September 2022</span></p>
<p>&nbsp;</p>
<p><b>Rider injured preforming stunts in Tropical Storm Fiona </b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">A dirt bike rider was injured performing stunts on the wet flooded Middle Region Road during the passage of Tropical Storm Fiona on Saturday, September 17, 2022. The woman rider lost control of her bike slamming into a ttuck approaching from the opposite direction on the road based on the preliminary investigation by KPSM Traffic Department. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The dirt biker was removed from the scene by unknown persons, creating difficulties for the further out in-depth investigation by the Traffic Department into what precisely occurred at the scene. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">At the scene, the biker complained of pains in her arms and legs. First aid was administrated by ambulance personnel before the woman was transported to Sint Maarten Medical Center (SMMC). </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Police Central Dispatch was alerted about the incident on Middle Region Road close to Margaret Bruce Drive around 3:00pm. Police patrol and ambulance personnel were dispatched to the scene.  Later, police discovered that rider had suffered a fractured left wrist, fractured left knee and a fractured hip.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Police continue to warn scooter and motorcycle riders, as well as motorists about their reckless behavior in traffic. Serious accidents and severe damages keep occurring on the road. The bad in-traffic behavior has and can result in serious injuries and death of the rider/motorist, pedestrians and other road users. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KPSM will conduct the controls on scooters and motorcycles as many riders are not respecting or obeying the traffic regulations and their behavior continue to be a nuisance to the community and endangers the lives. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Anyone with information about the dangerous rider who was injured on Saturday or any other plaguing the community, contact KPSM on + 1 721 542 2222 or emergency number 911.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Aside from the dirt bike incident, police recorded a few other minor incidents during the passage of Fiona. KPSM expresses gratitude to the majority of the community for the good conduct during the storm.</span> <span style="font-weight: 400;">The vast majority of the population complied with the advisory from the Prime Minister of Sint Maarten to stay off the roads.</span></p>
<p>&nbsp;</p>
<p><b>Police increases traffic controls, continue to monitor school areas </b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Police continue to increase their presence in the community with controls and surveillance at different locations. This has resulted in several drivers, pedestrians, and students spoken to by police about their unbecoming behavior in public.  Fines were issued to several drivers.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Police are also monitoring the areas around schools to deter school-related fights and other illegal activities. Several students in school zones after classes have long ended were asked by police to vacate the area in accordance with the ministerial decree against loitering.    </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In traffic controls, 58 cars and three motorcycles were stopped and checked by police. Of those, 19 drivers were cited for heavily tinted (blacked out) windows on their vehicles. These controls were in Belvedere near the border point, the junction of Arch Road and A. Th. Illidge Road.   </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Drivers are reminded by police to have all relevant documents in their vehicle, to always have their driver’s license in their possession when operating a vehicle, and to adhere to all traffic rules. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Officers will continue to execute targeted controls for the safety of residents, visitors, and businesses in view of the resurgence of economic activity in the country, especially in high traffic areas such as Philipsburg. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Controls will focus on:</span></p>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Issuing fines to drivers for vehicles not meeting the technical driving requirements</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Monitoring of school areas</span></li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">KPSM intends to execute frequently controls for the safety of the community. </span></p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/kikotapasando.com\/2022\/09\/19\/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas\/"}' id='gallery-1' class='gallery galleryid-294734 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220915-wa0164-1/'><img width="1280" height="960" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?fit=1280%2C960&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="294735" data-permalink="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220915-wa0164-1/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220915-WA0164 (1)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0164-1.jpg?fit=1280%2C960&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220915-wa0167/'><img width="1600" height="1200" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1600%2C1200&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="294736" data-permalink="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220915-wa0167/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220915-WA0167" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220915-WA0167.jpg?fit=1600%2C1200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220917-wa0275/'><img width="1600" height="1200" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?fit=1600%2C1200&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="294737" data-permalink="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220917-wa0275/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220917-WA0275" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0275.jpg?fit=1600%2C1200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220917-wa0276/'><img width="1600" height="1200" src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?fit=1600%2C1200&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="294738" data-permalink="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/img-20220917-wa0276/" data-orig-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220917-WA0276" data-image-description data-image-caption data-medium-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/IMG-20220917-WA0276.jpg?fit=1600%2C1200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
			</div></figure>
		</div>

<a title="Share this page to Telegram" onclick="telebuttonShare();"><img src="https://kikotapasando.com/wp-content/plugins/wp-telegram-sharing/img/t-logo.svg" alt="Share this page to Telegram" width="64" class="wpts-teleg-icon jetpack-lazy-image" data-lazy-src="https://kikotapasando.com/wp-content/plugins/wp-telegram-sharing/img/t-logo.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src=" https://kikotapasando.com/wp-content/plugins/wp-telegram-sharing/img/t-logo.svg" alt="Share this page to Telegram" width="64" class="wpts-teleg-icon" /></noscript></a>		<div id="atatags-542965381-632880f06c8e5"></div>
		
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">KOMPARTI E NOTISIA AKI VIA / Share the news</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F&amp;title=Rider%20injured%20preforming%20stunts%20in%20Tropical%20Storm%20Fiona%C2%A0%20%2F%20%20Police%20increases%20traffic%20controls%2C%20continue%20to%20monitor%20school%20areas%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Rider injured preforming stunts in Tropical Storm Fiona  /  Police increases traffic controls, continue to monitor school areas " data-content="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fkikotapasando.com%2Fwp-content%2Fuploads%2F2022%2F09%2FIMG-20220915-WA0167.jpg%3Ffit%3D1200%252C900%26ssl%3D1&#038;description=Rider%20injured%20preforming%20stunts%20in%20Tropical%20Storm%20Fiona%C2%A0%20%2F%20%20Police%20increases%20traffic%20controls%2C%20continue%20to%20monitor%20school%20areas%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=800" data-recalc-dims="1"  /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://kikotapasando.com/2022/09/19/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54296538-294734-632880f0715e4' data-src='https://widgets.wp.com/likes/#blog_id=54296538&amp;post_id=294734&amp;origin=kikotapasando.com&amp;obj_id=54296538-294734-632880f0715e4' data-name='like-post-frame-54296538-294734-632880f0715e4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kikotapasando.com/2022/09/19/prome-minister-y-minister-rocco-tjon-ta-ricibi-poster-di-platform-veiligheid-in-de-kinderopvang/" rel="prev"><span class="meta-nav">&larr;</span> PROME MINISTER Y MINISTER ROCCO TJON TA RICIBI POSTER DI &#8220;PLATFORM VEILIGHEID IN DE KINDEROPVANG&#8221;</a></li>
			<li class="next"><a href="https://kikotapasando.com/2022/09/19/sindikatonan-di-trahadonan-di-kompanianan-priva-a-risibi-informashon-adishonal-riba-e-lei-di-normering-topinkomens-serka-gobiernu/" rel="next">SINDIKATONAN DI TRAHADONAN DI KOMPANIANAN   PRIVA A RISIBÍ INFORMASHON ADISHONAL RIBA E LEI DI “NORMERING TOPINKOMENS” SERKA GOBIÈRNU <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2020/05/28/entrada-hudisial-ku-konfiskashon-4/" rel="bookmark" title="Entrada hudisial ku konfiskashon.">
								Entrada hudisial ku konfiskashon.							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/05/28/entrada-hudisial-ku-konfiskashon-4/" title="6:12 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-05-28T06:12:59-04:00">May 28, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/05/28/entrada-hudisial-ku-konfiskashon-4/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2022/02/23/kontrol-di-trafiko-38/" rel="bookmark" title="Kontrol di tráfiko.">
								Kontrol di tráfiko.							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2022/02/23/kontrol-di-trafiko-38/" title="4:53 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-02-23T16:53:28-04:00">February 23, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2022/02/23/kontrol-di-trafiko-38/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://kikotapasando.com/2020/03/02/uteweg-polis-ta-hanja-toyota-starlet-ku-a-wordu-horta/" rel="bookmark" title="Uteweg polis ta hanja toyota starlet ku a wordu horta">
								Uteweg polis ta hanja toyota starlet ku a wordu horta							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://kikotapasando.com/2020/03/02/uteweg-polis-ta-hanja-toyota-starlet-ku-a-wordu-horta/" title="6:27 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-02T18:27:55-04:00">March 2, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://kikotapasando.com/author/kikotapasando/"
					   title="REDAKSHON"
					>
						REDAKSHON					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://kikotapasando.com/2020/03/02/uteweg-polis-ta-hanja-toyota-starlet-ku-a-wordu-horta/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://kikotapasando.com/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="block-275" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="724" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350-724x1024.jpeg" alt="" class="wp-image-294639" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/flyer-babt-sept-2022-fl-350.jpeg?w=1131&amp;ssl=1 1131w" sizes="(max-width: 724px) 100vw, 724px" /></figure>
</aside><aside id="block-266" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="724" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM-724x1024.jpeg" alt="" class="wp-image-293412" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-11-at-9.50.38-PM.jpeg?w=1131&amp;ssl=1 1131w" sizes="(max-width: 724px) 100vw, 724px" /></figure>
</aside><aside id="block-262" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="724" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100-724x1024.jpg" alt="" class="wp-image-292351" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=724%2C1024&amp;ssl=1 724w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=106%2C150&amp;ssl=1 106w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=1086%2C1536&amp;ssl=1 1086w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=1448%2C2048&amp;ssl=1 1448w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?resize=1200%2C1697&amp;ssl=1 1200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/fakansiplan-oktober-2022-fl-100.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 724px) 100vw, 724px" /></figure>
</aside><aside id="block-161" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="747" height="960" src="https://kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg" alt="" class="wp-image-276921" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?w=747&amp;ssl=1 747w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?resize=233%2C300&amp;ssl=1 233w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/286678497_5284208881617214_1617957682645320445_n.jpg?resize=117%2C150&amp;ssl=1 117w" sizes="(max-width: 747px) 100vw, 747px" /></figure>
</aside><aside id="block-221" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n-1024x1024.jpg" alt="" class="wp-image-281081" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/06/289100340_680620830026853_1598393931504938957_n.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside id="block-245" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="1000" src="https://kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg" alt="" class="wp-image-284797" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/07/294080479_10160179591006093_8629508651277114879_n.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>
</aside><aside id="block-251" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="827" src="https://kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg" alt="" class="wp-image-288003" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?resize=261%2C300&amp;ssl=1 261w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/08/FB_IMG_1659870616570.jpg?resize=131%2C150&amp;ssl=1 131w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
</aside><aside id="block-268" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="862" height="960" src="https://kikotapasando.com/wp-content/uploads/2022/09/306932689_10158891837401794_1894448968237446800_n.jpg" alt="" class="wp-image-293850" srcset="https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/306932689_10158891837401794_1894448968237446800_n.jpg?w=862&amp;ssl=1 862w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/306932689_10158891837401794_1894448968237446800_n.jpg?resize=269%2C300&amp;ssl=1 269w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/306932689_10158891837401794_1894448968237446800_n.jpg?resize=135%2C150&amp;ssl=1 135w, https://i0.wp.com/kikotapasando.com/wp-content/uploads/2022/09/306932689_10158891837401794_1894448968237446800_n.jpg?resize=768%2C855&amp;ssl=1 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="block-208" class="widget widget_block widget_text clearfix">
<p>insurance, gas, electricity, loans, mortgage, attorney, lawyer, donate, conference</p>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://kikotapasando" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://Kiko%20Ta%20Pasando" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://kikotapasando.com/" title="KIKO TA PASANDO" ><span>KIKO TA PASANDO</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<!--  -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	
							<div id="fb-root"></div>
			
			
						
								
				
						
			<link rel='stylesheet' id='all-css-d6ba83d50323dcf56c7f0182962b19a6' href='https://kikotapasando.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />






	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-542965382-632880f07bfab"></div>
					
		
		<!--[if IE]>
		<script data-jetpack-boost="ignore" type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		

		


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kikotapasando.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5639114718427035" crossorigin="anonymous" type="text/javascript"></script><script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'colormag', uloggedin: 0, amp: false, siteid: 54296538, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script><script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965381-632880f06c8e5',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kikotapasando.com\/2022\/09\/19\/rider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas\/":294734};
	</script><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script><script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script><script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script><script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/kikotapasando.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kikotapasando.com\/wp-admin\/admin-ajax.php","nonce":"d72db12ca9","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/kikotapasando.com\/wp-login.php?redirect_to=https%3A%2F%2Fkikotapasando.com%2F2022%2F09%2F19%2Frider-injured-preforming-stunts-in-tropical-storm-fiona-police-increases-traffic-controls-continue-to-monitor-school-areas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script><script type='text/javascript'  src='https://kikotapasando.com/_static/??-eJytk01uwyAQhS9UQqoqkbqoeonuIwxjZ2xgKD923NMXNyZN1Shl0dWY5/ke6DFMjkmyEWzkTqcObeA9RCfkwA9oJW8SasXdkSLZtWwM2k0fHqbfqKRGkxwCVxgi778FJiwaEZEKmb11UhDOTcZkF+bB6fmGezyCgaVNkzeiW5D+PYGfN80paFTg66AQUQ5zYc+rOtLCFNjSD77gi/T2pdRZ5GKxRckcueSKy0+18jBixO6cZVV/i3FEdclsXVZGNqBjGu3AWpIpsBZPdWD5ZpmKZO7MTBm3tR5GsIo8FyljIubQyx+mxcfM8hh1sA4YZicfQC5ZMGoC+DFfx79vcyX8YX71ZDQOmc+RJzgKq/TNObnDS+EpBdCXYxVhtXk1L4/7/dP2ebfdbz8BsLNxRA=='></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script><script src='https://kikotapasando.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script><script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script><script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-542965382-632880f07bfab' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-542965382-632880f07bfab',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202238.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'54296538',post:'294734',tz:'-4',srv:'kikotapasando.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '54296538', '294734' ]);
</script></body>
</html>
<!--
	generated in 0.366 seconds
	119805 bytes batcached for 300 seconds
-->
